Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 4 of 8 (75 total posts) < 1 second(s)
  • Re: Trouble with shot playing in timeline

    jjn:The back story is that there was a spate of this reported and then it went quiet. I thought for a while it might be something to do with the trial version, but that was inconclusive. I then saw the same issue myself when using as SSD as the render files location. I'm now looking at your computer spec and I see this HDD Settings Information ...
    Posted to General (Forum) by petchj on December 21, 2012
  • Re: Not accepting product registration

    See this thread:&nbsp;http://forums.pinnaclesys.com/forums/thread/560446.aspx &nbsp; and &nbsp; http://forums.pinnaclesys.com/forums/thread/563198.aspx&nbsp;
    Posted to General (Forum) by petchj on November 30, 2012
  • Re: Parameter set is invalid. Default parameters will be set.

    Lekha, Ensure that System Files are visible through your Windows Control Panel. &nbsp; Then IF you have applied the Studio16 patch navigate to&nbsp;&nbsp;C:\users\your username\Appdata\local\Pinnacle\studio\16.0\settings\settings.xml. &nbsp;If you have not applied the patch it is this file:&nbsp;C:\users\your ...
    Posted to Export (Forum) by petchj on November 29, 2012
  • Studio 16 'Burn Image" - program hangs after successful burn

    Small issue with Studio 16.0.1. PAL DVD project. After&nbsp;creating&nbsp;DVD, and returning to burn another copy from the image, the program produces the DVD OK, but then just 'hangs' with the 'Disk burn&nbsp;successful&nbsp;.. . .' alert box. - Problem still there after re-boot
    Posted to Export (Forum) by petchj on November 26, 2012
  • Re: Parameter set is invalid. Default parameters will be set.

    See this thread :&nbsp;http://forums.pinnaclesys.com/forums/thread/560446.aspx
    Posted to Export (Forum) by petchj on November 23, 2012
  • Re: No Blu-ray Support

    jjn:You probably haven't lost the project - it should still be in the folder you saved it in, just perhaps not in the library. Use Import to Scan for assets, switching off all but projects, then select your hard drive and all the projects should show up and you can add then to the library &nbsp; Yes - My stupid&nbsp;., it was imported from ...
    Posted to Export (Forum) by petchj on November 15, 2012
  • Re: No Blu-ray Support

    IngolfZ:I would give it a try deleting the Settings.xml file and then re-launch Studio 16. IngolfZ, I tried an experiment yesterday, renaming the Settings.xml file. It seemed to 'work' in that Blu-ray was then an option in the Export - BUT I lost the project I have been working on . . . . . . .&nbsp;&nbsp;&nbsp;
    Posted to Export (Forum) by petchj on November 14, 2012
  • Re: No Blu-ray Support

    Raff_Uy:I sent you a PM. let me know what happen after you put the codes. &nbsp; I also sent my details! &nbsp;
    Posted to Export (Forum) by petchj on November 13, 2012
  • Re: No Blu-ray Support

    I have tried to re-register, Pinnacle/Corel site accepts registration - BUT still no Blu-Ray, and when I go back to 'Help' it still states that I am 'Unregistered'&nbsp;&nbsp;(have repeated this twice . .register,quit,re-boot . . . .) HELP!!!!&nbsp;
    Posted to Export (Forum) by petchj on November 11, 2012
  • Re: No Blu-ray Support

    I have exactly the same issue&nbsp;, Export to Disk defaults to DVD and when&nbsp;changed&nbsp;to Blu Ray the 'Invalid parameter' Alert is displayed
    Posted to Export (Forum) by petchj on November 11, 2012
« First ... < Previous 2 3 4 5 6 Next > ... Last »
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy