Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 4 of 4 (34 total posts) < 1 second(s)
  • Re: Smartsound Connection

    Please disregard most of what I said above...I figured out why I couldn't ''send'' to my project.&nbsp; Only the music I previously owned that I loaded does not have the send capability...so I have to figure out how that works.&nbsp; The music that came with SmartSound sends fine.&nbsp; I did do a reinstall (modify) of the Smartsound program to ...
    Posted to Installation & Setup (Forum) by acecert on April 2, 2011
  • Smartsound Connection

    I have Smartsound installed and activated.&nbsp; When I press the ''S'' within AS, it loads Smartsound, however, the ''Send'' button is grayed out.&nbsp; After reading the .pdf file that came with Smartsound, it simply says that after you click the ''S'' button for Smartsound to load within AS, that the ''Send'' button will be available showing a ...
    Posted to Installation & Setup (Forum) by acecert on April 2, 2011
  • Re: Library Project Organization

    Thank you very much for the post and information.&nbsp; I learned something that I'm confused about that I was hoping you may be able to clarify.&nbsp; I thought the Library was a collection of media in the folders that were designated in your Watchfolders?&nbsp; Apparently not.&nbsp; I deleted all my watchfolders with the intent of only adding ...
    Posted to Library (Forum) by acecert on April 2, 2011
  • Library Project Organization

    I'm interested in your feedback.&nbsp; I'm a long time user of Pinnacle (since Studio 8) so, I'm&nbsp;I haven't had to use the Library feature that I now will have access to in Avid Studio.&nbsp; The method I would use while using Pinnacle was to put all my media in a folder for a project (photos, music, video) and then point the separate ...
    Posted to Library (Forum) by acecert on April 1, 2011
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy