Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 1 of 23 (226 total posts) < 1 second(s)
  • Re: Movie footage from Canon R6

    Hi Tony &nbsp;&gt;&gt; You might try turning down Contrast, Brightness, etc when shooting and then grading the footage.&nbsp; &lt;&lt; That's what I've always done up to now but I wanted the opportunity to try Canon's C-log footage because those who are in the know are impressed.&nbsp; However, for my purposes I can manage without, it's what ...
    Posted to Movie Editor (Forum) by paulcroft on February 15, 2021
  • Re: Movie footage from Canon R6

    Thanks for the link Tony, progress always comes at a cost.&nbsp; Looks like the way to go, for the moment at least, is to transcode to 4:2:2 &nbsp;
    Posted to Movie Editor (Forum) by paulcroft on February 8, 2021
  • Re: Movie footage from Canon R6

    Hi Tony and Culpanar Thanks for the advice from you both, I guess this is something for me to play with another time.&nbsp; It's not crucial to me by any means but I rather like the idea of editing raw footage recorded with a log profile because this allows one to make max usage of the dynamic range.&nbsp; I don't need the extra fidelity ...
    Posted to Movie Editor (Forum) by paulcroft on February 8, 2021
  • Re: Movie footage from Canon R6

    Hi Tony I've just made two short videos and uploaded them to M$ One Drive, both FHD 25 fps, one in non Canon log format and the other in Canon log.&nbsp; Here's a link:&nbsp;&nbsp;&nbsp; https://1drv.ms/u/s!AvPIn5Fb1aRIgcJNDIXfRAMJP7VKAQ?e=ZfHxTG Paul &nbsp;
    Posted to Movie Editor (Forum) by paulcroft on February 8, 2021
  • Re: Movie footage from Canon R6

    @ acsscott, thanks, nice to know my pc can handle this. @ culpanr: * My GPU is nVidia GeForce GTX 1050 Ti and the drivers are current. * Hardware Acceleration is set to CUDA and is picked up automatically * When I double clicked on the video I got a message that I needed these extensions to play this kind of file so I paid my 79p, ...
    Posted to Movie Editor (Forum) by paulcroft on February 8, 2021
  • Movie footage from Canon R6

    Good evening I now own a Canon R6 and am hoping to be able to record video footage up to 4K / 50fps in Canon log and process it in Pinnacle Studio 23 Ultimate.&nbsp; My pc specs are listed below and I am wondering if the pc is just too old and slow because thus far, while I can process non Canon log footage without difficulty all I get when I add ...
    Posted to Movie Editor (Forum) by paulcroft on February 7, 2021
  • Re: SmartMovie problem

    @R_Vera: No, since it I have it set to None as the default, but since you suggested this I tried Intel and Cuda and they made no difference. @ Tony P: I tried swapping out these files as a result of comment I read after doing a search on 'SmartMovie.&nbsp; I copied them from the win7 machine to the win10 machine, not vice versa, and you may be ...
    Posted to General (Forum) by paulcroft on January 5, 2019
  • SmartMovie problem

    Good evening I've not been here for a while because I've not been having any problems but I do look in now and again to see what's happening.&nbsp; I'm using PS21U on a win10 64bit Pro setup and I thought I'd use SmartMovie for the first time in years just to put a short slideshow together for test purposes.&nbsp; However, when I pressed the ...
    Posted to General (Forum) by paulcroft on January 3, 2019
  • Re: Studio 21 - Slow or extremely slow startup?

    I've now had Avast AV installed in lieu of WD for some 16 hours and testing shows this has resolved the problem.&nbsp; Seems to me that the blame for this glitch lies fairly and squarely with Microsoft and I trust Pinnacle will be having words with them (somehow - I assume that's possible).
    Posted to General (Forum) by paulcroft on January 23, 2018
  • Re: Studio 21 - Slow or extremely slow startup?

    Thanks Saby. Unfortunately that's made no difference. I thought initially it was perhaps confined to win10 systems because up until a day or so ago I hadn't noticed any slow start up on my 'old' win7 system but, having just checked, this one's now slowed down too, though not as badly, about 2 minutes as opposed to the new system's four or ...
    Posted to General (Forum) by paulcroft on January 22, 2018
1 2 3 4 5 Next > ... Last »
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy