Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 2 of 153 (1,529 total posts) < 1 second(s)
  • Importing File Works on One Computer But Not Another

    Hi. Here is one for those more technically minded than me. On my old computer, I have downloded files (MP4) which appear normally in every respect apart from the fact that they show zero duration and instead of displaying a 'clip' as the icon, they show a windows icon (treble cleff and a filmstrip). When I try to import the files into studio it ...
    Posted to General (Forum) by Bob keen on December 9, 2021
  • Re: 25.0.2 patch

    It does seem to have caused a problem regarding saved menus as well. I had no problem prior to the patch but now, when loading a saved menu for amendment in a new project, it sometimes appears blank (black window). The only way to restore it is to exit the program and enter it again.
    Posted to General (Forum) by Bob keen on December 5, 2021
  • Re: Menus

    Hi Richard I have now re-created the menu to get it to work properly. Should it occur again, I will do as you suggest and provide the opportunity for you to have a look at what is going on.&nbsp;&nbsp;
    Posted to General (Forum) by Bob keen on November 26, 2021
  • Re: Menus

    Hi Richard Yes, I have re-used the same saved menu for some time, just changing the wording as required. I have tried moving the order of the named buttons as you suggest. The test will now be when I use my next menu. I will let you know the result. &nbsp;&nbsp;
    Posted to General (Forum) by Bob keen on November 24, 2021
  • Menus

    Something odd has started to happen with my menus (legacy). I allocate the first button to the first clip on the timeline and it accepts it as C1. I then insert a return to menu link. When I select the second clip and add a link which I would expect to be C2, Studio then transposes the links and allocates C2 to the first clip and C1 to the second ...
    Posted to General (Forum) by Bob keen on November 24, 2021
  • Re: Saved Menus Don't Highlight in PS24

    Thanks Richard. I thought I was going mad. There does seem to be some other foibles as well as whenever I set a link in the menu to the first item on the timeline, it attributes it to the second item and I have to change them around. That is probably also a bug. &nbsp;
    Posted to General (Forum) by Bob keen on November 19, 2021
  • Saved Menus Don't Highlight in PS24

    I have a number of saved menus which work perfectly well in most versions of Studio but not in PS24. It is only something minor, since the menu operates as it should in every other respect, but will not highlight when selected. I have tried removing the link and doing it again in PS24, but it still will not work correctly. Any ideas please?
    Posted to General (Forum) by Bob keen on November 18, 2021
  • Re: Re:Can Studio Be Forced To Act As I Want?

    Thanks Yann and Kite Flyer. I think I now know what you are saying. I have been moving the voice over itself from one track to another. If I understand you correctly, you are saying to move actual track up higher. I assume then that it will remain there and any subsequent voice overs that I add will appear where I want them on the new track ...
    Posted to General (Forum) by Bob keen on November 3, 2021
  • Re: Re:Can Studio Be Forced To Act As I Want?

    Yes Yann, but sometimes when moving it it moves further than intended and merges into another track. That is what I try to avoid. &nbsp;
    Posted to General (Forum) by Bob keen on November 3, 2021
  • Re: Re:Can Studio Be Forced To Act As I Want?

    I have tried that Yann but with the quite complicated timeline that I have it often inadvertently displaces some of the other content and so I find it safer the copy and paste as it is more precise.
    Posted to General (Forum) by Bob keen on November 3, 2021
< Previous 1 2 3 4 5 Next > ... Last »
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy