Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 154 of 157 (1,561 total posts) < 1 second(s)
  • Re: Voice Over

    Yes, I know I can move it myself, but it should appear in the correct position in the first place. I don't want to have to line it up every time.
    Posted to Studio - Edit (Forum) by Bob keen on July 9, 2012
  • Voice Over

    This has only happened recently. It has worked fine before. When I add a voice over track it does not line up precisely with the footage that it is applied to. There is a distinct lag. Has anyone else encountered this and if so is there a way of rectifying it?
    Posted to Studio - Edit (Forum) by Bob keen on July 9, 2012
  • Re: Motion Edit - edit window has a black background

    When you right click to access the Motion Titler, instead of clicking on the video itself, click just below it on the overlay track and the video will appear in the Motion Titler window.
    Posted to Studio - Edit (Forum) by Bob keen on July 13, 2011
  • Re: 1080i vs 1080p real world viewing questions

    provlima: Don't all HDTV's convert the signals they process to 1080p anyway?? &nbsp; I think you will find that it is dependent upon the source slave machine and its connection to the TV that determines whether 1080p can be viewed or not. ie a video player connected via an HDMI lead would produce full 1080p but would show something less if, ...
    Posted to Studio - General Forum (Forum) by Bob keen on July 5, 2011
  • Re: Capturing from an SVHS source

    Your explanation seems perfectly plausible to me. I guess I will have to plough on with re-setting it for every imported clip. Frustrating but not the end of the world.
    Posted to Studio - Capture (Forum) by Bob keen on July 5, 2011
  • Re: Capturing from an SVHS source

    I had tried switching the Canopus off and on again but it made no difference. I know you don't think there is a form of incompatibility involved here, but I cannot see any other explanation for it. There may just be something in the electronics&nbsp;which causes a problem at the point of cessation of capture. When this occurs, the capture screen ...
    Posted to Studio - Capture (Forum) by Bob keen on July 4, 2011
  • Re: Capturing from an SVHS source

    Hi mdriggs &nbsp; I have not tried closing the importer and re-opening it as that actually takes longer to do than simply unpluging the ADVC-55. Switching the recorder input machine on and off fails to make a difference. That was the first thing I tried. It might be that I just have to live with this as there could be an incompatibilty problem ...
    Posted to Studio - Capture (Forum) by Bob keen on July 3, 2011
  • Capturing from an SVHS source

    Hi all &nbsp; I have been using a high quality Canopus ADVC-55 to capture SVHS material into Sudio 14. The results are great but there is just one frustrating aspect which I would like to correct if possible. When I have finished capturing a clip and select 'Stop Capture' the device ceases to be recognised by Studio and I have to unplug it, ...
    Posted to Studio - Capture (Forum) by Bob keen on July 1, 2011
  • Re: Can not delete grey area on timeline....

    I cannot understand why you would need to use best quality when you are dealing with 200 line resolution VHS material. The eye will not perceive any difference if you simply allow Studio to produce the DVD at automatic quality.
    Posted to Studio - Edit (Forum) by Bob keen on June 29, 2011
  • Re: Saving Clips in Studio 14

    Hi jjn &nbsp; I have just answered my own question. I have found the begining and end settings in make movie.
    Posted to Studio - Make Movie (Forum) by Bob keen on June 9, 2011
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy