Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 1 of 144 (1,432 total posts) < 1 second(s)
  • Re: Old Footage Not Workable In Studio

    If I wait for the footage to render first, then I am able to work with it. It just means waiting a while whilst Studio does it. Although it adds time to my work, at least I can process it.
    Posted to General (Forum) by Bob keen on September 24, 2020
  • Old Footage Not Workable In Studio

    I have some very early video footage (from 1981) when cameras were very primitive and have saved the footage to an external hard drive. The original conversion was to .avi format, most of which play perfectly well in Studio, but these very early ones cause a problem. I have then converted the ,avi to mpg using avidemux but that file also seems ...
    Posted to General (Forum) by Bob keen on September 24, 2020
  • Re: Studio Cannot Process It's Own File

    Hi Yann I decided to output it as H264 HD720p having firstly done as you suggested by changing the setting to Cuda. The trouble is, I am now not certain whether it was the change to Cuda or the change of file type that did the trick. I guess I will find out next Saturday when I have another football match to do. In the meantime, thank yo ,as ...
    Posted to General (Forum) by Bob keen on September 21, 2020
  • Re: Studio Cannot Process It's Own File

    I used that setting for all previous files though Yann and they have been fine. I will however try a different one to see if it makes a difference.
    Posted to General (Forum) by Bob keen on September 21, 2020
  • Re: Studio Cannot Process It's Own File

    Hi Scott I will try it it VLC and if appropriate put it through Mediainfo. I have turned off updates for my Nvidia as I know it can cause issues.&nbsp; Hi Richard. I exported in MP4 visual at HD720p and have optimisation set at 85%. It has never ptreviously been a problem with numerous files created precisely the same way. Hardware acceleration ...
    Posted to General (Forum) by Bob keen on September 21, 2020
  • Studio Cannot Process It's Own File

    I have encountered a rather odd problem with an MP4 file that I output from the timeline in Studio 23. When importing the file and loading it to the timeline it begins okay but then I initially got the black circle on a grey background. Having re-processed the file, the same result ensued. This morning I decided to see how the file would go in ...
    Posted to General (Forum) by Bob keen on September 21, 2020
  • Re: Export TO DVD Woefully Slow In PS24

    Thanks Yann.
    Posted to Export (Forum) by Bob keen on September 14, 2020
  • Re: Export TO DVD Woefully Slow In PS24

    It is so slow as to be unusable. If it has not already been notified to Corel, perhaps Yann would be kind enough to bring it to their attention.
    Posted to Export (Forum) by Bob keen on September 13, 2020
  • Re: Export TO DVD Woefully Slow In PS24

    No from the outset whilst attempting to create the image. The preview window shows how slow everything is resolving. Mirroring precisely what Richard has described above. &nbsp;
    Posted to Export (Forum) by Bob keen on September 13, 2020
  • Re: Export TO DVD Woefully Slow In PS24

    This was burning the DVD. Impossible to use it with it being thatslow. I have loaded the project into PS23 and it outputs quicker in there. &nbsp;
    Posted to Export (Forum) by Bob keen on September 12, 2020
1 2 3 4 5 Next > ... Last »
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy