Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 1 of 7 (69 total posts) < 1 second(s)
  • Re: Chapter starts late

    Greg, same issue is in PS16U.&nbsp;&nbsp; Spent a lot of time putting together a close to two hour project with seven chapters and same problem after the first two chapters.&nbsp;&nbsp; Tried and tried along with checking previous posts, but no fix.&nbsp;&nbsp; I finally just added additional various blank frames before the clip in each chapter to ...
    Posted to Disc Editor (Forum) by Larry K on March 16, 2014
  • Re: Bluray Menu Chapters Way Too Off

    Noushin,&nbsp; your not alone with this problem.&nbsp; I have same type of issues with plain DVD authoring.&nbsp;&nbsp; Everything in preview is spot on, but when burnt, chapters 3-7 start well into the clips and returns continue past the return points and several frames into the next chapter.&nbsp;&nbsp;&nbsp; I have not had any luck finding a ...
    Posted to Disc Editor (Forum) by Larry K on January 26, 2014
  • Re: AW: Re: S16 Chapter Markers not Exporting Correctly

    Thanks gebi1...&nbsp;&nbsp; RW would help...&nbsp;&nbsp; For now, just added different lengths of black clips to chapters 3-7 which at least get the chapters to begin before the first audio/video start of each chapter, but did notice the now then end-return to menu is over running into the next clip audio slightly then returns to menu.&nbsp;&nbsp; ...
    Posted to Disc Editor (Forum) by Larry K on January 1, 2014
  • Re: S16 Chapter Markers not Exporting Correctly

    Thanks ghuck,&nbsp; kinda thought that was the case from searching posts.&nbsp;&nbsp; I have tired several things, but nothing works.&nbsp;&nbsp; Latest have added additional black clips of various lengths to comphensate for start point, but trial and error and of course every test costs me another unusable disk.&nbsp;&nbsp; Thanks again for your ...
    Posted to Disc Editor (Forum) by Larry K on December 31, 2013
  • S16 Chapter Markers not Exporting Correctly

    Been a while everyone, but have I created a disc project in S16 with a main menu and a sub-menu with seven chapters.&nbsp;&nbsp; Everything sets up correctly and plays back perfectly in the simulator.&nbsp; Create image works fine and Burn image also, but the DVD when played, Chapters 1 and 2 start where they were set to, but all other chapters ...
    Posted to Disc Editor (Forum) by Larry K on December 24, 2013
  • Hollywood FX Vol 1 edit changes wont take effect

    Need some help group.......Trying to edit a Hollywood FX Vol 1 Basic Shape&nbsp; PLS-Ball Split transition to turn off the lighting option.&nbsp; I can click on the transition on the timeline, select edit which brings up a pop-up for Duration/Edit... Click on edit which opens the FX editor.&nbsp; I can then un-click the lighting option, ...
    Posted to Studio - Audio & Video-plug-ins - Hollywood FX (Forum) by Larry K on August 5, 2012
  • Re: AVID STUDIO Playback Skip & Stutter

    Ok everyone back to basics: 1.&nbsp; 710-USB box connected to computer via USB 2.0 then to standard NTSC TV with AV Inputs.&nbsp; Same setup I have been using for years for preview display (editing &amp; playback).&nbsp; Works great with S9-11 2.&nbsp; With ''710''selected and the only clip in project line is Pinnacle ''our backyard circus'' ...
    Posted to General (Forum) by Larry K on March 13, 2012
  • Re: AVID STUDIO Playback Skip & Stutter

    Thanks jjn.&nbsp;&nbsp; Your 700 might work but the 710 will not.. refer to post # 510884&nbsp;&nbsp; from culpanr&nbsp;&nbsp;&nbsp; for info about 710 not being supported for ''TAPE'' output which means no composite output for external AV monitors.
    Posted to General (Forum) by Larry K on March 11, 2012
  • Re: AVID STUDIO Playback Skip & Stutter

    Understand your comments.&nbsp;&nbsp; TV tuner is not the issue as the ''TV'' is being used has AV inputs for composite video and audio and that is all the 710 movie box converts the graphics output to.&nbsp;&nbsp; Conversion from composite video to RF is not the question.&nbsp;&nbsp; Pinnacle Studio products that produced projects and allowed ...
    Posted to General (Forum) by Larry K on March 11, 2012
  • Re: AVID STUDIO Playback Skip & Stutter

    Thanks for the input Tony P.&nbsp;&nbsp; The whole reason for this thread was to determine what was wrong with using AS vs. S11 with moviebox.&nbsp; The only reason for using moviebox was to have preview on an external monitor and the video test media was the sample from Pinnacle.&nbsp;&nbsp; If AS cannot work on the lowest grade video clip than ...
    Posted to General (Forum) by Larry K on March 11, 2012
1 2 3 4 5 Next > ... Last »
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy