Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 3 of 66 (660 total posts) < 1 second(s)
  • Seeking Faster Rendering--Gear Inquiry

    Pinn Studio 23.2.297 (64 bit) Computer is Asus M11AD-0060, USB 3, i7, HD Graphics 4600 (June 2013) I am starting a long project which will have hundreds of clips, most of them&nbsp;GoPro MPEG 4 shot at 1080p and 60fps. Rendering and processing time is adequate&nbsp; but far from speedy. Some questions: 1. I am linking to clips on an external ...
    Posted to General (Forum) by oceanol on September 7, 2021
  • Re: Hidden timeline preview

    Thanks! My Timeline was lurking --just visible--at the bottom of the screen (although it doesn't show in my screenshot). Redocking worked. Much obliged.&nbsp; &nbsp; &nbsp;
    Posted to Movie Editor (Forum) by oceanol on December 5, 2020
  • Re: Hidden timeline preview

    Embarrassed to say I have lost my Timeline.&nbsp; Looks like I accidentally undocked it and now can't figure out how to return to the standard view. In the screenshot the piano player is my Source.&nbsp; How shall I find and re-dock the Timeline so as to be able to toggle between Source/Timeline ...
    Posted to Movie Editor (Forum) by oceanol on December 5, 2020
  • Re: Re:Stereo imbalance (solved)

    Yes, I get it now. Although drove me a bit nuts for a while. In case anybody else runs into this odd issue of a clip with the stereo track recorded with only one ''side,'' the stereo panner can't help. However, in audio edit for that clip, you can select&nbsp; ''Left to Dual Mono.''&nbsp; That makes the track of the clip mono, which at least ...
    Posted to Movie Editor (Forum) by oceanol on February 19, 2020
  • Re: Re:Stereo imbalance (solved)

    (UPDATE) I was able to balance the stereo by choosing ''Left to Dual Mono'' in the channel mixer.&nbsp; HOWEVER, the problem was not the NLE but my camera settings.&nbsp; (Sony NX 80 external mic not set on ''CH1+CH2''). The camera LCD screen now displays equal stereo bars, whereas it didn't before. Looks like fixing unequal stereo recording ...
    Posted to Movie Editor (Forum) by oceanol on February 18, 2020
  • Re: Re:Stereo imbalance

    I think it says ''mono'' because the voiceover track was active (although muted), and the voiceover track is mono. The clip in question says ''stereo'' when I just played it on the timeline.&nbsp; Isn't there a simple slider in Pinnacle Studio that allows balance of&nbsp; stereo tracks? I seem to have had this problem before and solved it ...
    Posted to Movie Editor (Forum) by oceanol on February 18, 2020
  • Stereo imbalance

    Certain of my clips have a stereo imbalance. I would like to ''center'' the audio (people listening in headphones complain they only hear certain clips in one ear). No options in the audio editor have had any effect. Here's what the editing screen looks like. This 10-second clip is of background audio. https://vimeo.com/392306988&nbsp; If ...
    Posted to Movie Editor (Forum) by oceanol on February 18, 2020
  • Re: Re:Proxy edit settings

    Hmmm. It was set on AMD. Or possibly to Autodetect, not sure.&nbsp; I have changed the hardware acceleration setting to INTEL.&nbsp; We'll see if that's better. Thanks for your help.&nbsp; &nbsp; &nbsp;
    Posted to Movie Editor (Forum) by oceanol on January 7, 2020
  • Re: Re:Proxy edit settings

    I'll upgrade the graphics card. Is the rest of the system adequate for occasional 4K?&nbsp; Current graphics card, Intel HD 4600 Intel Core i7-4770S CPU @ 3.10GHz 3.10&nbsp; 16 GB 64-bit, x64-based processor&nbsp;
    Posted to Movie Editor (Forum) by oceanol on January 7, 2020
  • Re: Re:Proxy edit settings

    I see. Is there a Pinn 23 procedure for editing 4K, or is more powerful computer required?&nbsp; &nbsp;
    Posted to Movie Editor (Forum) by oceanol on January 7, 2020
< Previous 1 2 3 4 5 Next > ... Last »
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy