Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 5 of 5 (48 total posts) < 1 second(s)
  • Re: mkv file will not import correctly in Studio 16

    https://docs.google.com/file/d/0B9Ep0Y1FILulSjAtbTR6SXF0S28/edit?usp=sharing This is what I see when I click on Display Information I don't see anything in the Event log regarding this file.&nbsp; Is there anything else I can do? [click to view image]
    Posted to Import (Forum) by SomebodySysop on July 2, 2013
  • mkv file will not import correctly in Studio 16

    I am running Studio 16 on Windows 7 (Intel Core i3-2100 CPU @ 3.10GHz, 4.00 GB RAM, 64-bit).&nbsp; I seem to be able to import mp4 and mov files correctly into the Library, but not mkv files.&nbsp; I get the Red Thumbnail deal, and when I click on the mkv, not only is there no video, but the audio is incorrect also (sounds speeded up). I followed ...
    Posted to Import (Forum) by SomebodySysop on July 2, 2013
  • Re: Editing Videos on Multiple Tracks

    Thank you!&nbsp; I will try this! &nbsp; -ron
    Posted to Movie Editor (Forum) by SomebodySysop on June 25, 2013
  • Editing Videos on Multiple Tracks

    I am attempting to create a movie of a performance recorded on 3 video cameras.&nbsp; I have loaded each video onto a separate track.&nbsp; I have also managed to sync them so that I have one audio track.&nbsp; What I would like to know is if there is some tutorial available on how to use PS 16 to cut between video on multiple tracks?&nbsp;&nbsp; ...
    Posted to Movie Editor (Forum) by SomebodySysop on June 21, 2013
  • M-Jpeg Best Trial Warning

    I am using Pinnacle 12 Ultimate.&nbsp; I upgraded from Pinnacle 11 Plus.&nbsp; When I select M-Jpeg Best as my capture format, and then attempt to capture, I get a warning that I am using the ''Trial'' version of M-Jpeg and that my captured video will be watermarked.&nbsp; Is this m-jpeg a part of Pinnacle (I don't remember installing it ...
    Posted to Studio - Capture (Forum) by SomebodySysop on August 19, 2009
  • Re: DVC 100 - problem with video synching with audio

    I worked with tech support on this.&nbsp; I changed the capture format to mpeg-1/2 at the lowest quality, and lo and behold, it works.&nbsp; &nbsp;Thanks for all the suggestions.
    Posted to Studio - Capture (Forum) by SomebodySysop on August 19, 2009
  • Re: DVC 100 - problem with video synching with audio

    Thank you for the response.&nbsp; I actually upgraded my processor and display adaptor (see below).&nbsp; Still had the problem.&nbsp; Followed your suggestion and turned off preview.&nbsp; The audio and video appear a bit more synched.&nbsp; Not perfect, but not way off the way it was. Again, thanks for the ...
    Posted to Studio - Capture (Forum) by SomebodySysop on July 26, 2009
  • DVC 100 - problem with video synching with audio

    I have both Pinnacle 11 and 12.&nbsp; When attempting to capture video using the DVC100 capture device, the resulting video does not sync with the audio.&nbsp; The video and audio appear fine when playing in the preview window, but as soon as I click to start the capture, the video appears to intermittently freeze.&nbsp; The resulting captured ...
    Posted to Studio - Capture (Forum) by SomebodySysop on July 25, 2009
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy