Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 19 of 21 (201 total posts) < 1 second(s)
  • Re: Help with audio capture

    Thanks to both JKoch and cuartetto for their comments and advice. &nbsp; CJ
    Posted to Studio - General Forum (Forum) by cjwonder on February 2, 2010
  • Help with audio capture

    A friend of mine shot a video for me using a Canon XLR camera and it had both a handheld mic into it on one track and a boom mic into it for another track. He cave the DV tape to me and I am capturing it into my Pinnacle 14 Ultimate program using my Canon Optura camera, but it is only recognizing the hand held mic and not the other track (boom ...
    Posted to Studio - General Forum (Forum) by cjwonder on January 31, 2010
  • Re: Sound problem

    Thanks, Don, I'll try that. &nbsp; CJ
    Posted to Studio - Edit (Forum) by cjwonder on January 3, 2010
  • Sound problem

    I upgraded to Studio 14 Ultimate and imported a project from my old 9.4 version. It all imports okay (although the pop up says it will convert it to Version 12 which seems odd) but the sound does not play. When I look at the clip properties the sound is still there, but not when I play it on the timeline. And yes, I did check to make sure the mute ...
    Posted to Studio - Edit (Forum) by cjwonder on January 3, 2010
  • Re: Need to update PC for S14

    Sorry, the link for the whole thread is here...the comments about the DELL XPS are towards the end of it. &nbsp;http://forums.pinnaclesys.com/forums/thread/357611.aspx &nbsp; CJ
    Posted to Studio - General Forum (Forum) by cjwonder on December 20, 2009
  • Re: Need to update PC for S14

    I'm buying the same computer but ordering it from Dell because I need to add a better PSU. I got some excellent advice about what I needed from forum posters in this thread...(advice - click on newest to oldest to avoid all my bitching, lol) &nbsp;http://forums.pinnaclesys.com/forums/post/357611.aspx &nbsp;Good luck. I'm looking forward to ...
    Posted to Studio - General Forum (Forum) by cjwonder on December 20, 2009
  • Re: Canon Vixia HF S10 .MTS not importing in pinaccle 14 ultimate:(

    &nbsp; You might also want to read some of the posts in this thread... &nbsp;http://forums.pinnaclesys.com/forums/thread/357557.aspx &nbsp;CJ &nbsp; &nbsp;
    Posted to Studio - General Forum (Forum) by cjwonder on December 8, 2009
  • Re: Studio 14 Ultimate...why did I upgrade?

    VE7AXO:&nbsp; CJ, The power supply that I mentioned which blew up and took&nbsp;my Motherboard with it was a 400 Watt unit.&nbsp; I fully agree that a 650 W unit is very useful to have. On another note, you may be aware of this, but when using Firewire (IEEE 1394) devices, do not ever remove or plug them in when the computer is running.&nbsp; ...
    Posted to Studio - General Forum (Forum) by cjwonder on December 6, 2009
  • Re: Studio 14 Ultimate...why did I upgrade?

    ...and congrats to Don for 3000 posts. I must be getting near that with all my questions. lol Hopefully someday I can help someone out with their questions here. &nbsp; CJ
    Posted to Studio - General Forum (Forum) by cjwonder on December 6, 2009
  • Re: Studio 14 Ultimate...why did I upgrade?

    Thanks again for all the input. I think I will buy the Dell and go through their site, rather than the store, so I can add a couple of things like a better video card and power supply (Igor mentioned getting at least 650 watt and this has only 350). I have an 1 tb external firewire hard drive so I might also have them put in another firewire port ...
    Posted to Studio - General Forum (Forum) by cjwonder on December 6, 2009
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy