Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
< 1 second(s)
  • Re: No sound

    R_Vera.. thank you for the MPEG2 suggestion, it worked.&nbsp; There was a slight artifact, but easily fixed.&nbsp; Movie of my grandchildren in a play now&nbsp;fine Thanks again
    Posted to Studio - Installation & Setup (Forum) by cuzzzzz on April 23, 2013
  • Re: No sound

    I'll try it, but that's avoiding the issue.&nbsp; Why do some&nbsp;keep the sound file&nbsp;but other's lose it on loading into Studio?
    Posted to Studio - Installation & Setup (Forum) by cuzzzzz on April 23, 2013
  • Re: No sound

    R_Vera... the videos were captured with a JVC video camera.&nbsp; They are captured in MTS format, and converted to AVI in ArcSoft Video converter.&nbsp; When played (from same directory as they are used by Studio) by VLC, Windows Media Player, etc., they work perfectly.&nbsp; Some&nbsp;play with sound&nbsp;in Pinnacle, some don't.&nbsp; Those ...
    Posted to Studio - Installation & Setup (Forum) by cuzzzzz on April 23, 2013
  • No sound

    Hi.. Some AVI files that I load in Studio 10 to convert to a DVD movie load fine (while loading, get a message about the audio being ''extracted'', and sometimes a message about the audio being ''split''), but thay play back with no sound (the original AVI files plays perfectly in VLC, Windows Media Player, ArcSoft Video Converter, etc.).&nbsp; I ...
    Posted to Studio - Installation & Setup (Forum) by cuzzzzz on April 22, 2013
  • Re: Serial Number no longer accepted

    Hi.. I definitely typed in the Studio 10 S/N, as prompted, after being told to re-put in V.10 disc #1 while holding down the shift key (and of course I had to hold down the shift key when inserting v.9 disc #1).&nbsp;&nbsp; After I fully installed v.9 again, and then put in disc #1 of Studio 10, the v.10 S/N popped up during the v. 10 install ...
    Posted to Studio - Installation & Setup (Forum) by cuzzzzz on April 7, 2009
  • Re: Serial Number no longer accepted

    Studio 10 upgrade&nbsp;NOW installed fine once I re-installed the full v.9 first.&nbsp; It wouldn't accept the serial number&nbsp;via the ''hold down shift key and put previous version CD in'' route.
    Posted to Studio - Installation & Setup (Forum) by cuzzzzz on April 6, 2009
  • Serial Number no longer accepted

    Hi.. Tried to re-install my Studio 10 upgrade (has installed twice before fine, including last January.&nbsp; Had to&nbsp;un-install recently due to a conflict) but the serial number won't be accepted.&nbsp; I typed it in straight from the sticker on the CD envelope.&nbsp; I then installed my version 9&nbsp; without a flaw. &nbsp;Why would a S/N ...
    Posted to Studio - Installation & Setup (Forum) by cuzzzzz on April 6, 2009
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy