Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 1 of 2 (16 total posts) < 1 second(s)
  • White balance selector tool crashes program

    Has anyone had the problem where selecting the white balance tool (eyedrop selector) under the Image Correction CPU color effect will cause the program to crash?&nbsp; This is new installation of P25 Ultimate v 25.0.2.276 64-bit. &nbsp;Tom
    Posted to Movie Editor (Forum) by acusman on December 5, 2021
  • Re: Blackmagic support for importing video.

    Additional comment: just to be clear, I have NOT been able to use Pinnacle Studio 19 to import from Intensity Shuttle.&nbsp; I'm going to see if the Studio 21 version fixes this.
    Posted to Feature Requests (Forum) by acusman on August 20, 2017
  • Re: Blackmagic support for importing video.

    Well, I've been able to get my Blackmagic Intensity Shuttle to capture&nbsp;both VHS and Video8 inputs without a glitch.&nbsp; I use an AVT-8710 TBC as front-end and set capture settings in Media Express for Motion JPEG and NTSC; also remove dropped frame checked.&nbsp; AVI file size is 50% larger than capturing using AVDC-100 into Pinnacle ...
    Posted to Feature Requests (Forum) by acusman on August 20, 2017
  • Re: Blackmagic support for importing video.

    According to support engineers I spoke with last week, Pinnacle Studio does not support Blackmagic Intensity Pro.&nbsp; Every other video editor I have (including Vegas Pro 14, Premiere, VirtualDub, etc.) opens the avi files I capture with the Intensity Pro, but not Pinnacle.&nbsp; I purposely capture VHS tapes and other media in uncompressed ...
    Posted to Feature Requests (Forum) by acusman on November 21, 2016
  • Re: Studio 16 - NGStudio has stopped working. Found problem!

    I thought I found the problem; just minimized the impact.&nbsp; I still have recurring NGStudio errors while editing the clips within this video.&nbsp; I actually went back and captured the TS_Folders from the DVDs using Sutdio 16 and worked with the resulting MPGs (instead of AVIs).&nbsp; There is still something in the files I believe that cause ...
    Posted to General (Forum) by acusman on December 5, 2012
  • Studio 16 - NGStudio has stopped working. Found problem!

    After trying all the tips I found in the forum and elsewhere, and after 2 complete reinstalls I finally found out what was causing the NGStudio stopped working error. It turns out that I ripped a number of home videos from a DVD using the AoA DVD Ripper program.&nbsp; The movies were encoded in .avi format using the AVI Video Coded recommended: ...
    Posted to General (Forum) by acusman on November 30, 2012
  • Re: Segments of slide show are missing / not rendered

    I've started having the exact same problem.&nbsp; Black segments appear (from 3 to 15 seconds) at various portions of the DVD. Sometimes it occurs with video-only movies, other times with photo-only movies.&nbsp; I've deleted render files, also checked the zoom ratio on photos with no luck.&nbsp; Finally uninstalled and re-installed AVID today ...
    Posted to Disc Editor (Forum) by acusman on May 18, 2012
  • Re: Avid crashed and cannot recover AXP file

    This is a followup to this issue.&nbsp; I was able to resolve the problem by copying my axp.bak file to a new .axp file name and then reopen.&nbsp; The old file is still unuseable.
    Posted to General (Forum) by acusman on March 21, 2012
  • Avid crashed and cannot recover AXP file

    While completing a movie, Studio crashed (probably due to a video driver problem).&nbsp; Upon restart, AVID went out and updated all of my Watch Folder (took about 10 minutes).&nbsp; Unfortunately, I am now not able to load the AXP movie file that I was working on.&nbsp; Yes, it had been recently saved; also the .axp file still exists along with ...
    Posted to General (Forum) by acusman on March 21, 2012
  • Re: DVD works on PC but not on DVD player

    I finally was able to complete burning of a DVD that will play successfully with both sound tracks on a DVD player.&nbsp; While I did a number of different things, it appears that the installation of the hot patch referenced here solved the problem even though I did not import the original videos from a flash ...
    Posted to Disc Editor (Forum) by acusman on March 13, 2012
1 2 Next >
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy