Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 1 of 24 (240 total posts) < 1 second(s)
  • Re: Re:Help please.. 710-USB Firewire capture

    Not using Studio, I'm using Nero video to capture.. I can see S-Video and Composite as input options but no firewire.&nbsp;
    Posted to Off-Topic Discussion (Forum) by PHVideo on April 15, 2019
  • Help please.. 710-USB Firewire capture

    I have a 710-USB which I use to capture analog video flawlessly, but I've been given a mini DV tape to capture. I'm trying to connect the camera to the firewire port of the 710-USB and the PC isn't seeing it. Can anyone offer any advice? Thanks&nbsp;
    Posted to Off-Topic Discussion (Forum) by PHVideo on April 15, 2019
  • Re: avid studio windows 10 & usb710

    Thanks Richard.. I done the full clean &amp; install before I posted the outcome.. which thankfully worked. &nbsp;Paul.&nbsp;
    Posted to Import (Forum) by PHVideo on March 25, 2016
  • Re: avid studio windows 10 & usb710

    Found the following on an Avid forum, it appears to have solved the issue of AS not launching, It may help others with the same issue. Thanks to ssssssh for posting.OK, I had the same problem so went looking on the internet for a solution. First of all you have to know that AVID sold AVID Studio to Corel years ago. I still use AVID Studio as it ...
    Posted to Import (Forum) by PHVideo on March 25, 2016
  • avid studio windows 10 & usb710

    Hi All,&nbsp; I have upgraded to windows 10 and AS isn't launching anymore, I used AS to capture analogue from the USB710. As I don't use AS for editing can anyone offer a suggestion how to get it launching again or at least know of a free capture tool that will do the job? Thanks
    Posted to Import (Forum) by PHVideo on March 24, 2016
  • Re: Re:Grey preview screen Avid studio.

    Thanks everyone for your help / input I couldn't waste any more time on studio trying to get it to work so I made the migration to Permiere CC. never looked back.&nbsp; &nbsp;Paul.&nbsp;
    Posted to Disc Editor (Forum) by PHVideo on December 15, 2015
  • Re: Re:Importing into Avid

    ok.. thank you
    Posted to General (Forum) by PHVideo on November 8, 2015
  • Re: Re:Importing into Avid

    ok so to be clear.. render in source file format and let avid do it's own thing then?
    Posted to General (Forum) by PHVideo on November 7, 2015
  • Importing into Avid

    If I edit a project in another editing program&nbsp;and export the file to bring into Avid Studio for disc authoring what settings do I need to render at to save on re rendering.. Vast majority of my work is filmed at 1920x1080 50i @ 28Mbps I like to&nbsp;burn DVD's at 6Mbps with 2 ch audio and Blu-ray at 28Mbps in mpeg2 also with 2 ch ...
    Posted to General (Forum) by PHVideo on November 7, 2015
  • Re: Re:Grey preview screen Avid studio.

    You might have a point plemmens the card is running 358. Something. When i installed Windows last time I also changed the hard drive.. I still have the old HD with Windows still on it, so should just be a case of swapping it and seeing if I get the issue with the original installation..&nbsp; i could also change the graphics card back to the old ...
    Posted to Disc Editor (Forum) by PHVideo on November 7, 2015
1 2 3 4 5 Next > ... Last »
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy