Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 1 of 74 (733 total posts) < 1 second(s)
  • Re: Re:Deleting Hfx

    Thank you for your reply Saby which enabled me to complete the deletion of the Fx.In my post requesting help I failed to mention that I am operating under Win10 which installs the files in C:\Program Files\Pinnacle\Studio 18\plugins\RTFx\HfxXML&nbsp;rather than: &nbsp;C:\Program Files (x86)\Pinnacle\Studio 18\plugins\RTFx\HfxXML However a quick ...
  • Deleting Hfx

    As age overtakes me I find myself relying more and more on notes from previous challenges.&nbsp;&nbsp;I was recently trying to tidy up some notes on Studio 18U when I came across a procedure&nbsp;to delete HFX effects.Deciding to check out the procedure&nbsp;before filing it in the keep section I found that it did not work as well as I ...
  • Re: Re:Reinstalling My Titles in Studio 18

    Thanks for the quick reply which has helped to resolve my problem of recovering titles which I had created before the computer crashed.Having recovered most of the titles I realized that any of the titles which originally&nbsp;included images now have an area with an exclamation mark indicating that the image is missing. For those which I really ...
    Posted to Installation & Setup (Forum) by Mick Bentley on November 12, 2018
  • Reinstalling My Titles in Studio 18

    I have been using Studio 18U for some time now but recently the computer had a major malfunction (as they do).Fortunately I have everything backed up and/or copied.The old system was Win7 and the new system is Win10.Installation&nbsp;and setting up appears to have gone well, but, (there's always a but)&nbsp;The but relates to the Titles and Menus ...
    Posted to Installation & Setup (Forum) by Mick Bentley on November 11, 2018
  • Re: Exporting to TS folder - Name problems

    Checked it out this morning and answer is: The name entered in the box marked ''discname'' becomes the&nbsp;text after the hyphen in the foldername created in the TS images folder.For example the name in the folder is now ''2 days on ki disc - Disc 2''&nbsp;after I typed ''Disc 2'' into the Discname box &nbsp;Guess it makes sense when you ( I ) ...
    Posted to Export (Forum) by Mick Bentley on December 16, 2015
  • Re: Exporting to TS folder - Name problems

    Thanks IngolfZ &nbsp;for your reply and information. Tomorrow I will try changing the Disc name &nbsp;and all will become clear.
    Posted to Export (Forum) by Mick Bentley on December 15, 2015
  • Exporting to TS folder - Name problems

    I am Using PS18U and when exporting a disc project to a TS image I find that the resulting foldername is confusing.I have combined two screen shots to illustrate what I'm getting. Here is my workflow:At the Export screen there is a panel where the destination drive and folder can be selected which I have set to J:\TS FoldersBelow this on the ...
    Posted to Export (Forum) by Mick Bentley on December 15, 2015
  • Re: Re:Motion backgrounds in PS18U

    saby: My method works perfectly on my system. Watch my screenshot. Content of C:\Users\Public\Documents\Pinnacle\Content\Motion backgrounds 16x9 is being scanned and is now in the lubrary tree. From your screenshot it would appear that you are importing the Motion Background folder from the content directory which is linked to an earlier ...
    Posted to General (Forum) by Mick Bentley on November 17, 2015
  • Re: Re:Motion backgrounds in PS18U

    culpanr: saby: These videos files are present in the Content folder but unless you set this folder as a watch folder, Studio won't scan/see its content. You must import them like any other media : using Import tab or Quick import method. After this import achieved you can access them from the mini-library of the titler. Note: PS16 was very ...
    Posted to General (Forum) by Mick Bentley on November 15, 2015
  • Motion backgrounds in PS18U

    I was wanting to use a motion background in a title and although there are motion backgrounds in the content folder I cannot find them when I open the Navigation panel on the left side of the screen. In order to use any of the supplied motion clips which are under Motion Backgrounds in the content folder in my own titles do I have to import them ...
    Posted to General (Forum) by Mick Bentley on November 15, 2015
1 2 3 4 5 Next > ... Last »
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy