Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 2 of 5 (50 total posts) < 1 second(s)
  • Studio 18.6 does not import 5.1 surround sound correctly.

    When importing a clip that has 5.1 surround sound on it, the clip can be played in 5.1 sound from the library.&nbsp; However, as soon as the clip is placed on the editor timeline, the 5.1 sound is lost and it just becomes standard stereo.&nbsp; Since the product is clearly advertised as being able to import 5.1 sound (and by implication use it), I ...
    Posted to Import (Forum) by IanS on August 2, 2015
  • Bug in Title Editor

    Studio Ultimate 18.6 The title editor appears to have a bug.&nbsp; When trying to adjust the colour of the text, the level of the red seems to be fixed at 100% regardless of where the control is set.&nbsp; This means that titles can be any colour from dark yellow through grey to magenta.&nbsp; Not the most useful range. &nbsp;
    Posted to Movie Editor (Forum) by IanS on August 2, 2015
  • Re: Can't burn BD-RE discs.

    Raff_Uy:JKoch, is this similar how to erase a DVDRW or CDRW on Windows Explorer. &nbsp;Very likely.&nbsp; Many burning utilities add the extra functionality to the right click menus.&nbsp; This make is appear to be part of Windows when fact it isn't. &nbsp;IanS
    Posted to Studio - Make Movie (Forum) by IanS on January 8, 2010
  • Re: Can't burn BD-RE discs.

    If your Vaio has a blu-ray burner built in then it will almost certainly have been loaded with a blu-ray burning utility.&nbsp; This provides the ability for you to erase the discs via Windows Explorer.&nbsp; As I said, Windows Vista does not have the ability natively.&nbsp; I have indeed tried to erase the discs using an alternate utility (and ...
    Posted to Studio - Make Movie (Forum) by IanS on January 8, 2010
  • Re: Can't burn BD-RE discs.

    Many BD burning utilities add extra functionality to the Windows menus, but Windows Vista is not capable of writing to or erasing Blu-ray discs out of the box. Studio 12.1 does not work well with Vista.&nbsp; It takes an eternity to edit anything as it will not import any AVCHD clip in under 5 minutes (and a project contains hundreds of ...
    Posted to Studio - Make Movie (Forum) by IanS on January 7, 2010
  • Re: Can't burn BD-RE discs.

    Vista does not&nbsp;have the capability to erase BD-RE disks (and I believe neither does Windows 7). Besides: why would I want to install an operating system under which Studio 12 doesn't adequately work? I am, however way ahead of you and have tried to erase the BD-RE with a separate writing utility, with excetly the same result.&nbsp; Studio ...
    Posted to Studio - Make Movie (Forum) by IanS on January 5, 2010
  • Can't burn BD-RE discs.

    I feel that this has probably been asked all ready, but a look around has turned up nothing. I am attempting to burn Blu-ray disks from Studio 12 plus.&nbsp; It will not burn to a a BD-RE disc in spite of claiming an ability to do so.&nbsp; It prompts for permission to erase the disc (which it does) and then spits it out asking for a blank disc ...
    Posted to Studio - Make Movie (Forum) by IanS on January 5, 2010
  • Re: Studio 14 and Dolby 5.1 Sound

    JKoch: That said, not all the recent versions of Studio treated DD 5.1 the same.&nbsp; S 12.0 downconverted it to mono.&nbsp; &nbsp; That is only partly true.&nbsp; Studio 12.0 downconverted to stereo but then threw the right hand channel away (presumably due to a bug in the code).&nbsp; The remaining (atmitedly 1.0 channel) sound was only ...
    Posted to Studio - Capture (Forum) by IanS on October 29, 2009
  • Re: Studio 14 and Dolby 5.1 Sound

    Marc P.:Isn't the Studio surround mixer capable of creating surround sound? &nbsp; Yes it can.&nbsp; But what it can't do is include the surround sound from the original camera source material without downmixing it to bog standard stereo. IanS
    Posted to Studio - Capture (Forum) by IanS on October 27, 2009
  • Re: Artifacts during capture

    The artifacts are characteristic of the tape not being read cleanly.&nbsp; The lack of repeatability is a clue here.&nbsp; Try running a cleaning tape through the camcorder. &nbsp;This can also happen if you mix brands of tape.&nbsp; There have been issues with the lubricant that is part of the tape formulation not living happily with the ...
    Posted to Studio - Capture (Forum) by IanS on October 23, 2009
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy