Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 1 of 7 (61 total posts) < 1 second(s)
  • Re: Studio15 and USB Dazzle import problems (on win7-64)

    The Canopus seems working very well and the system seems even more stable. Tested with couple of full tapes imported by S15, no issues. BTW, no mem leaks neither :)THX &nbsp;
    Posted to Studio - Capture (Forum) by Cipo on October 21, 2013
  • Re: Studio15 and USB Dazzle import problems (on win7-64)

    Right, although the device wasn't really for free ;)Anyway, still working with periodic reboots. I've found an old device which i forgot to have: Canopus ADVC-100 with lots of inputs/ports.DO you think I can be able to import in S15 using this Canopus via a firewire port ? Will give it a try too :)THX &nbsp;
    Posted to Studio - Capture (Forum) by Cipo on October 17, 2013
  • Re: Studio15 and USB Dazzle import problems (on win7-64)

    New update to the story. I followed the suggestion from an other fellow in the forum (http://forums.pinnaclesys.com/forums/thread/570719.aspx) and uninstalled/reinstalled both S15 and .NET. It worked ! Now I am capturing audio again. This means the last Win7 update messed things up. This whole solution is really really unstable .... I wish I ...
    Posted to Studio - Capture (Forum) by Cipo on October 14, 2013
  • Re: Studio15 and USB Dazzle import problems (on win7-64)

    Mmmm .... today I did a small win7 update. After that S15 is not capturing audio anymore and there is no audio in the capture preview panel (the moving vertical bar). At least the win update is the only difference with that system that was working ok yesterday ! Any idea ?THX &nbsp;
    Posted to Studio - Capture (Forum) by Cipo on October 13, 2013
  • Re: Studio15 and USB Dazzle import problems (on win7-64)

    Don't have a test mpg2 file right now to do that test. But I doubt AP would not be able to open it while VLC does it (on the same machine). The odd is that the mpg2 file is opened as audio only, just no video. I can also see that every time I capture 1-2hr of video continuously the sys become quite unstable and slow. Every time I have to create ...
    Posted to Studio - Capture (Forum) by Cipo on October 12, 2013
  • Re: Studio15 and USB Dazzle import problems (on win7-64)

    NO luck :( It is not recognized ! I am forced to convert it via an other SW :(&nbsp;
    Posted to Studio - Capture (Forum) by Cipo on October 11, 2013
  • Re: Studio15 and USB Dazzle import problems (on win7-64)

    Yeah. true. .NET has been also update. After 3-4 tapes, I had actually to reboot the PC cos S15 was bit unresponsive (1 min to switch to the import panel etc). Anyway, it seems ok after rebooting. The odd is that the captured videos (MPG2) are ok if played by VLC but if I import them in AE or Premiere they are seen as audio only files ! This is ...
    Posted to Studio - Capture (Forum) by Cipo on October 10, 2013
  • Re: Studio15 and USB Dazzle import problems (on win7-64)

    My pleasure. HD drivers ? Like DirectX ? Preview seems better but I am not completely sure, the tape that was giving problems was with some outdoor footage. Now doing some indoor with less movements. Anyway I can remove it in editing. An other 2hr tape no stop going on ... so far so good. I am not sure I am gonna edit this stuff on S15 though, I ...
    Posted to Studio - Capture (Forum) by Cipo on October 10, 2013
  • Re: Studio15 and USB Dazzle import problems (on win7-64)

    Mmmm .... funny and odd enough. I did a complete Win7 update (haven't done it before) with all missing packages. Now S15 is capturing through mpg2 with scenes detection. Did couple of tapes (90min) back to back, dropping only 5 frames when it starts (due to analogue sync I guess). Working fine so far :) Hope it holds on. THX again for all the ...
    Posted to Studio - Capture (Forum) by Cipo on October 10, 2013
  • Re: Studio15 and USB Dazzle import problems (on win7-64)

    jjn:Your last sentence confuses me. Are now using S16? &nbsp; Again sorry, too fast answering. I bought the Dazzle Video Creator Premium HD which comes with S15. I registered both the SW and the HW device. I got the same ''support code'' by Email which anyway doesn't work on the Pinnacle support page (trying to contact ...
    Posted to Studio - Capture (Forum) by Cipo on October 9, 2013
1 2 3 4 5 Next > ... Last »
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy