Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 2 of 4 (32 total posts) < 1 second(s)
  • Re: DVD menus do not work in Studio 14

    Thanks for this advice, it's really helped me out. Although why should go this route after paying for Studio 14 Ultimate and it not functioning properly.
    Posted to Studio - Make Movie (Forum) by NickiMitch on September 28, 2010
  • Re: DVD menus do not work in Studio 14

    Hi there Any progress with correcting this bug in Studio Ultimate 14? I've working nicely in Studio 14 then BANG, issues with the menu again and me having to create an AVI of the project, open the AVI in Studio 12, insert menus and Make movie from Studio 12. Very frustrating!
    Posted to Studio - Make Movie (Forum) by NickiMitch on September 28, 2010
  • Re: "Hidden" Studio patches

    Hi &nbsp;Are there any pacthes for Studio 14 menu issues i.e. RTM after each chapter causing menus to freeze or not work?
    Posted to Studio - General Forum (Forum) by NickiMitch on June 14, 2010
  • Re: DVD menus do not work in Studio 14

    I checked the DVD preview in EDIT mode and the menus work. I've wasted so many discs trying different fways of creating my menus so that it works. Tonight I'll try using only 2 menu buttons per menu and have multi-layered menus, although this is not ideal. I was even looking at transferring the project from Studio 14 to Studio 12, but alas ...
    Posted to Studio - Make Movie (Forum) by NickiMitch on June 11, 2010
  • Re: can't play movie on DVD player

    I have&nbsp;this problem too and the solution was to use Imgburn to copy the Video_Ts folder or ISO file. Imgburn removes any region codes or copy right blocks.&nbsp;The problem lies with coding Pinnacle uses and the DVD player reading compatibility. We film weddings and some clients are able to watch our DVDs and other not. We have 2 Samsung DVD ...
    Posted to Studio - Make Movie (Forum) by NickiMitch on June 9, 2010
  • Re: DVD menus do not work in Studio 14

    Hi I'm experiencing this very problem at the moment. I've used Studio Plus 12 for awhile and never had problems with the menus. I've created 3 projects on Studio Ultimate Collection 14, the 1st 2 projects had 3 menu&nbsp;buttons and worked perfectly. On my 3rd project I added a 4th menu&nbsp;button and the 1st and 2nd menu&nbsp;buttons work, the ...
    Posted to Studio - Make Movie (Forum) by NickiMitch on June 9, 2010
  • Re: Title fonts in 12.1

    Hi I reformatted my PC and had to reinstall in Studio Plus 12.1. When I started creating titles to my horror I found that I can only type in Caps, no lowercase. All my other programs the fonts display in lowercase and caps. Did you ever find out how to correct this problem. I create all my own titles and menus on a daily basis and need this to ...
    Posted to Studio - General Forum (Forum) by NickiMitch on August 19, 2009
  • Re: How do I create a motion menu?

    Thanks Colin, your explanation is great. I'm going to try it this evening. Thanks :-)
    Posted to Studio - Edit (Forum) by NickiMitch on July 29, 2009
  • How do I create a motion menu?

    Hi everyone I hope someone can help! I always create my own menus and I've recently had a request to include motion footage in a menu which plays a 1 min looped scene until a button (i.e. Play Main Show) is selected.&nbsp;&nbsp; A brief description: - The menu is for a concert - I have 3 normal buttons - Play Main Show, Scene Selction and ...
    Posted to Studio - Edit (Forum) by NickiMitch on July 28, 2009
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy