Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
< 1 second(s)
  • Re: Creative ASIO message - need CL card?

    jsalemi, Thanks much for the response (although it's an older thread, I still get e-mail updates from it .&nbsp; While I had uninstalled through Control Panel, it didn't run a driver cleaner app like the one you suggested.&nbsp; Thanks for the link - I'll have to d/l that app and keep it in my troubleshooting ''bag 'o tricks'' for the future.
    Posted to Studio - Installation & Setup (Forum) by CThomp2005 on March 2, 2008
  • Make Movie - Files... double-file-types solution?

    Hello. Was having problems making an avi file tonight when I found numerous mentions of the ''double codec'' - ''double file type listing'' issue here.&nbsp; I seem to have this (each type/format is listed twice AVI...AVI...DivX...DivX..).&nbsp; In all cases the first entry does nothing, while the second actually ''makes'' the file.&nbsp; Drove me ...
    Posted to Studio - Make Movie (Forum) by CThomp2005 on January 3, 2008
  • Re: Creative ASIO message - need CL card?

    Marc P., Really, all I did was pull most of the cards and reinsert in different slots - under the belief that the Audigy and another card(s) weren't ''playing nice''...&nbsp; Shared IRQs and all that... Yanked everything (sound card, modem, USB/FireWare card, &amp; NIC), except the SATA PCI card and video card (AGP 4x).&nbsp; As the sound card ...
    Posted to Studio - Installation & Setup (Forum) by CThomp2005 on October 29, 2007
  • Re: Creative ASIO message - need CL card?

    Marc P. - sorry I haven't gotten back to this - am getting S11 all settled in and dealing with other problems &amp; upgrades to my editing system... By pulling, shuffling and reinstalling most of my PCI cards (not fun), I finally found a configuration that let my Audigy Gamer card work again flawlessly - so I ended up not needing the Turtle Beach ...
    Posted to Studio - Installation & Setup (Forum) by CThomp2005 on October 26, 2007
  • Re: Creative ASIO message - need CL card?

    Thanks for the reponse, Mark P...&nbsp; As this old, cheap Ensoniq card is the only one that works (right now), it's the one installed.&nbsp; I have uninstalled all software/drivers associated with the previous cards.&nbsp; This one is actually running off Windows' integrated driver.&nbsp; Will let you know if the Turtle Beach card resolves ...
    Posted to Studio - Installation & Setup (Forum) by CThomp2005 on October 12, 2007
  • Creative ASIO message - need CL card?

    Received 11 Ultimate a couple days ago and have been running into a ''no Creative ASIO'' box that pops up in the upper-left corner of the screen during installation and running of Studio. A little history...&nbsp; My Audigy Gamer went belly-up over the summer, and I've been using my integrated sound since.&nbsp; When I first saw this, I popped in ...
    Posted to Studio - Installation & Setup (Forum) by CThomp2005 on October 12, 2007
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy