Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 3 of 7 (62 total posts) < 1 second(s)
  • Multi-page menus

    I have been trying (all day) to make a multi-page menu. I have too many chapters to fit on one page. I don't fancy the standard menus and want to make my own. I can set up a page and put in buttons or thumbnails . I can move to the next page. I can associate each button on the pages to clips on the video. I cannot find a way of titling each ...
    Posted to Studio - Edit (Forum) by Riverside on November 18, 2011
  • Re: Wrong thumbprints on capture

    OK That's fixed it. Thanks.
    Posted to Studio - Capture (Forum) by Riverside on September 8, 2011
  • Re: Wrong thumbprints on capture

    Thanks for all that. I'll give it a go in the morning.
    Posted to Studio - Capture (Forum) by Riverside on September 7, 2011
  • Wrong thumbprints on capture

    Capturing from a SDHC card. card has been cleatred and formatted and a new short video made. I go to Studio Import, navigate to the STREAM and Pinnacle finds a number of clips. However the thumbprints do not show clips from the current video but from way back previous videos. If I play one of the clips the incorect thumbprint disappears and the ...
    Posted to Studio - Capture (Forum) by Riverside on September 7, 2011
  • Re: DVD/Bluray quality

    Thanks.
    Posted to Studio - Make Movie (Forum) by Riverside on January 9, 2011
  • Re: DVD/Bluray quality

    Thanks for your advice.
    Posted to Studio - Make Movie (Forum) by Riverside on January 7, 2011
  • Re: DVD/Bluray quality

    Right, Thanks JKoch. I have had a play with bitrate settings on make disc (I am in Studio 14.0). My current video is quite short, about 13mins. Set to BDMV (AVC) aoto quality, I get 2.28 GB at 25mbps. If I set it to best quality I get 2.28GB at 40mbps. Set to BDMV (MPEG2) I get 1.9GB at auto 25mbps and 2,28GB at best, 40mbps. However, in all cases ...
    Posted to Studio - Make Movie (Forum) by Riverside on January 6, 2011
  • DVD/Bluray quality

    Why is it that if I make a DVD it states that quality is 100% but if I make a Bluray disc it reads 63%. It doesn't seem to make any differsence whether the quality is set to automatic or maximum. I am shooting HD video with a Panasonic HDC-SD60 camera.
    Posted to Studio - Make Movie (Forum) by Riverside on January 6, 2011
  • Re: Capture from Panasonic HDC-SD60

    Thanks, I'll try that next time. In fact someone suggested I should use Panasonic's HD Wrighter to download the clips and that worked. It was also suggested that rather than just deleting files on the camera I should have reformatted the card. So I'll do that in future nand see if that overcomes the problem.
    Posted to Studio - Capture (Forum) by Riverside on December 29, 2010
  • Capture from Panasonic HDC-SD60

    I have a Panasonic HDC-SD60 video camera. I am trying to transfer video to the pc to edit in Pinnacle. Before my recent filming I deleted all video on the camera. Now when I access&nbsp; the stream folder on the pc after putting the card in the card reader I get some old clips from a previous session (which I thought I had deleted) and only the ...
    Posted to Studio - Capture (Forum) by Riverside on December 27, 2010
< Previous 1 2 3 4 5 Next > ... Last »
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy