Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
< 1 second(s)
  • Re: missing buttons above timeline

    I just upgraded to Studio 20 from Studio 17 Ultimate. When I open the programme most of the editing tools are missing and the Customize Tool Button is not there. I was advised to rename the Studio_20 file to Studio_20_old and restart the programme. No difference. It's impossible to do any editing without the tools. One cannot even adjust the ...
    Posted to Installation & Setup (Forum) by taric on January 14, 2017
  • Re: Library (Organize) order reversed after upgrade from 18 Ultimate to 19 Ultimate

    I am running Windows 10 and Pinnacle 17 Ultimate. The heading is not correct since I just joined an existing thread.I used the sort icons on the top of the videos. I grouped by date&nbsp;then sorted by name. The clips are all there in order of date but the order in which the clips were taken is reversed. If I try to sort by date the dates are ...
    Posted to Library (Forum) by taric on September 5, 2016
  • Re: Library (Organize) order reversed after upgrade from 18 Ultimate to 19 Ultimate

    I sorted by date then by name and the clips are in the reverse order with the last clip first and the first clip last. When I highlight the clips I need on the time line the are arranged in the reverse order. I simply need the clips in the library to be in the reverse order so that I can start to edit in chronological order. By doing it again does ...
    Posted to Library (Forum) by taric on September 3, 2016
  • Re: Library (Organize) order reversed after upgrade from 18 Ultimate to 19 Ultimate

    Rather than start a new thread I would like to request some help related the current topic. I have sorted my captured clips in ascending order by date but the clips within the date are in reversed order. For example the clip no. 20130825042402 comes before clip no 20130825042322. The first eight digits are the date August 25, 2013 and&nbsp;the ...
    Posted to Library (Forum) by taric on September 3, 2016
  • Re: Import previous Pinnacle project

    Thank you all for your very vluable suggestions. I think I have most of my problems solved. First. The sound was caused by the level going to zero. The Pinnacle FAQ hit the nail on the head. I have used Pinnacle for more than 10 years and never knew that the volume shows up when the mixer is displayed. I still don't khnow why it went to zero but ...
    Posted to Import (Forum) by taric on October 10, 2013
  • Import previous Pinnacle project

    I lost the sound on my S14 so I though I would move to S16. I downloaded a trial version and went to ''Import previous Pinnacle Studio Projects..''. When I clicked on the project an overlay white screen appears (smaller than the Studio) and after about 10 seconds the screen disappears an S16 shuts down. It happens every time i try to import a ...
    Posted to Import (Forum) by taric on October 8, 2013
  • Re: Reinstall Studio 14

    I use '' Import previous Pinnacle Studio Projects...'' then a new smaller window (white) appears for 5 or 10 seconds then&nbsp;the S16 closes. If I restart S16 the same thing happens again. If S16 works I could forget S14 and move on but I may finally after many years of patient suffering I may switch to some other editing programme. I am told ...
    Posted to Studio - Installation & Setup (Forum) by taric on October 8, 2013
  • Re: Reinstall Studio 14

    I have had a run of several years of good luck so I did not update my profile. I've done that now. I am running win7 on an HP AMD Athlon computer. My luck just ran out and I remember the days of Studio DV when you celebrated if you got a 20 minute video to disk. First the sound on my S14 stopped. It happened when I added some voice over. I remove ...
    Posted to Studio - Installation & Setup (Forum) by taric on October 7, 2013
  • Re: Reinstall Studio 14

    I have been running Pinnacle Studio Ultimat Ver 14 since I purchased it without problems. Suddenly the sound disappeared when I tried to add a voice over to my project. I tried to reinstall the softwre and got an invalid message when I tried to put the serial number in the registration. I followed your instruction but it would not give me another ...
    Posted to Studio - Installation & Setup (Forum) by taric on October 6, 2013
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy