Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
< 1 second(s)
  • Re: Studio 21: analogue Import problems

    Hi, Happy to report that all my import problems appear to be fixed after installing the 21.5 patch.&nbsp; The capture settings; contrast, sharpness etc and source format all appear in the import window for both of my capture devices and I can capture successfully using any of the compression formats. Dan&nbsp;
    Posted to Import (Forum) by evansdd on May 1, 2018
  • Re: Studio 21: analogue Import problems

    Hi, &nbsp;An update on my analogue import problem.&nbsp; I've now purchased a secondhand Dazzle DVC100 (rev1.1) and&nbsp;I'm happy to say that this seems to capture my PAL source via composite correctly with Studio 21.2&nbsp;in both my Windows 7 and 10 installations (both 32bit).&nbsp; The capture resolution defaults to the correct settings ...
    Posted to Import (Forum) by evansdd on March 15, 2018
  • Re: Studio 21: analogue Import problems

    Hi, Thanks for the advice.&nbsp; I've not yet suffered any crashes with Win10 32bit, but I will look around for a used capture card as I would prefer to switch to 64bit.&nbsp; I've raised a support ticket about my capture problems with v21.2 as it's definitely capturing my PAL signal with the wrong format (NTSC 480 lines, 29fps) and there doesn't ...
    Posted to Import (Forum) by evansdd on March 7, 2018
  • Re: Studio 21: analogue Import problems

    Hi, Thanks for confirming that I'm not&nbsp;going crazy and that the additional capture settings menu is&nbsp;also missing with your 700-USB setup. I tried to also test the capture with CaptureFlux, but there doesn't seem to be a plugin for the 700-PCI so it just crashes.&nbsp; I've also&nbsp;played a little more with all the additional capture ...
    Posted to Import (Forum) by evansdd on March 6, 2018
  • Re: Studio 21: analogue Import problems

    Hi Richard, Thanks for your quick and helpful reply.&nbsp; I'll give CaptureFlux a try and see what capture results I get and post an update.&nbsp; I'm able to capture OK via the 700-PCI with Studio v10 in Windows 7 so I think the hardware set-up is OK, but it'll be interesting to see how the drivers perform with CaptureFlux.&nbsp; I'll take a ...
    Posted to Import (Forum) by evansdd on March 6, 2018
  • Studio 21: analogue Import problems

    Hi, I've just installed Studio 21 Ultimate&nbsp;with Windows 10 (32bit) and I'm having&nbsp;difficulties successfully capturing from VHS via composite connection with my Pinnacle 700-PCI device.&nbsp; The capture completes OK, but the clip has a green flicker ever 1-2 sec.&nbsp; If I look at individual frames, it looks like there's a green line ...
    Posted to Import (Forum) by evansdd on March 6, 2018
  • Re: Studio 10 mediasuite uninstall - 11 install problem on a dual boot system

    Hi, Thanks for your quick reply and sorry for not laying out my set-up more clearly.&nbsp; Here's a better attempt which hopefully answers your questions. 1. Yes, I have XP Pro installed on two separate partitions C and D. 2. No, only partition D has Studio 10 and Mediasuite installed on it (Partition C is my main OS for all other non-video ...
    Posted to Studio - Installation & Setup (Forum) by evansdd on June 12, 2008
  • Studio 10 mediasuite uninstall - 11 install problem on a dual boot system

    Hi, I have a dual-boot system with XP Pro installed on the C: and D: drives.&nbsp; I use the D: drive XP installation solely for Studio and I've got into real problems whilst trying to uninstall Studio Mediasuite v10 (patched to 10.8) and install Studio Plus v11 (brand new fully patched version).&nbsp; After completing the uninstall/install ...
    Posted to Studio - Installation & Setup (Forum) by evansdd on June 11, 2008
  • Re: DVD Menu thumbnails all have green hue

    Hi, Thanks very much for the quick reply.&nbsp; I decided to try out your last suggestion and load the 10.8 patch as the graphics card is pretty new and may be mis-matched with 10.7.&nbsp; I've tested out a few projects with 10.8 this evening&nbsp;including loading previous projects from 10.7 which suffered from the green hue menus and they are ...
    Posted to Studio - Edit (Forum) by evansdd on June 2, 2008
  • DVD Menu thumbnails all have green hue

    Hello, I'm having trouble successfully creating a simple DVD using one of the pre-supplied menus (Studio 10.7 patch).&nbsp; Each time I add the menu and let it create the chapter points automatically the menu is created OK, but all of the thumbnails in the buttons have a green hue.&nbsp; The pictures are visible, but all look as if a green filter ...
    Posted to Studio - Edit (Forum) by evansdd on June 2, 2008
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy