Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 1 of 5 (45 total posts) < 1 second(s)
  • Re: Re-installing Studio 18 on a new PC

    Thanks for the link... It worked perfectly. I copied the contents of Studio 18 DVD to a new folder on My Desktop and ran the setup from there. No problem at all. Thanks again.
  • Re-installing Studio 18 on a new PC

    I just bought a new computer and I'm trying to install Studio 18. I get a pop-up window saying ''Can't continue because Pinnacle Studio requires Vista Service Pack 2''... I don't have Vista, I have Windows 7 on my new PC the same I had on the old PC and I didn't have any problem with the installation. Please help!!! Someone!!!
  • Re: Export error

    Hey what do you know!!! I downloaded Handbrake and ran all my videos from my iphone through. They were all converted to MPG4 and I was able to use them on Studio 15. Thanks guys for all your help!
    Posted to Studio - Make Movie (Forum) by mariolong on January 8, 2017
  • Re: Export error

    I also have Studio 18 Ultimate and tried many times, but&nbsp;I feel much more comfortable with S15. Thanks for your help.
    Posted to Studio - Make Movie (Forum) by mariolong on January 7, 2017
  • Re: Export error

    Thanks Saby for the enlightenment. Now I know what's going on with my phone. I was ready to buy another for I thought there was something wrong with it.
    Posted to Studio - Make Movie (Forum) by mariolong on January 7, 2017
  • Re: Export error

    Thanks very much for your help, I'll try that and see if it helps me.
    Posted to Studio - Make Movie (Forum) by mariolong on January 7, 2017
  • Re: Export error

    plemmens wrote: Does that phone happen to shoot variable framerate? Is it a iPhone ______________________________________________________________________ In response to your question above: Yes, my phone shoots variable framerate. I noticed some clips are&nbsp;30.35fps, some are 22.70, some are 17.84fps, any idea why is that, and what I can do ...
    Posted to Studio - Make Movie (Forum) by mariolong on January 7, 2017
  • Re: Export error

    my phone is a Motorola Moto G 3rd gen that shoots at 1080p. I usually don't have any problem in fact I had many clips from the phone intertwined with clips from my camcorder that shoots at 1080i with no problem, it just that one clip that for some reason gave me problem. Again thanks.
    Posted to Studio - Make Movie (Forum) by mariolong on December 31, 2016
  • Re: Export error

    I'm using Pinnacle S15... I've found the problem!!! For this specific project I used some of the video from my phone together with the ones from my camcorder. One of the phone clips somehow was corrupted and that made the entire video not render. By doing the 15 mins. rendering I was able to identify the corrupted clip. Thanks everyone for your ...
    Posted to Studio - Make Movie (Forum) by mariolong on December 30, 2016
  • Re: Export error

    I copied about 15 mins. of the video into a new project and it renders as files with no problem. I'll do this to the rest of my video, 15 mins each to see if there is a clip that is giving me problem
    Posted to Studio - Make Movie (Forum) by mariolong on December 29, 2016
1 2 3 4 5 Next >
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy