Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 8 of 38 (378 total posts) < 1 second(s)
  • Re: Ability to pull (copy) a set of clips from a second project.

    Am I missing something? If they're clips can't you just drag them from the library browser to the timeline regardless of what project is open?&nbsp;
    Posted to General (Forum) by paul37 on July 8, 2016
  • Re: Messed up S17 install

    Thank you very much. I got that exact error at one point yesterday. I bought Revo Pro and uninstalled 16 about an hour ago coincidentally. I have every reason to believe I will still be in need of this patch later tonight when I reinstall. Out of curiosity do you have working Red Giant effects in any version of Studio newer than 16? Thanks for ...
    Posted to Installation & Setup (Forum) by paul37 on July 8, 2016
  • Re: Messed up S17 install

    I've got a Dell Studio 9000 i7 with Windows 7. That's the thing I can't keep 17 running long enough to check the plugins it crashes within 10 seconds of the program opening. Same with 16 which I ran on here for years before uninstalling in early June.&nbsp; Maybe I should try Revo again. I used the free version for something in the past. I've ...
    Posted to Installation & Setup (Forum) by paul37 on July 7, 2016
  • Re: Messed up S17 install

    What an odyssey. 40 hours later I finally get the plugins to show up in S18 &amp;19 and none of them work at all. Studio17 won't run for more than 15 seconds until it crashes so I essentially paid $50 for a handful of Red Giant Christmas templates I will never ever use. Here's something crazy, after hours and hours of the filmmaker's toolkit ...
    Posted to Installation & Setup (Forum) by paul37 on July 7, 2016
  • Re: Messed up S17 install

    Posted to Installation & Setup (Forum) by paul37 on July 7, 2016
  • Re: Messed up S17 install

    Tony Yes there are individual installers for the Red Giant packages. My next step is going to be uninstalling ones installed by 16 and running the S17 installers for both filmmaker's and Motion Graphics kits. If that works I'll take 19 off, &amp; reinstall it to see if the plugins transfer to 19. I couldn't ever get Stroke working in 16 when ...
    Posted to Installation & Setup (Forum) by paul37 on July 6, 2016
  • Re: Messed up S17 install

    After trying a myriad of potential fixes including the Microsoft Program Install and uninstall.meta.diagcab. I eventually bypassed the install manager and ran S17 program only setup from the DVD which indeed installed Studio 17. I then ran Install mgr. and it installed everything else except for Filmmaker's toolkit. So thanks me. I've been at it ...
    Posted to Installation & Setup (Forum) by paul37 on July 6, 2016
  • Messed up S17 install

    I bought a new box copy of Studio 17 on ebay. I was under the impression the Red Giant and Magic Bullet plugins in S17 were 64bit and necessary to have to get them to work in Studio 18 and or 19. I installed 17 yesterday and everything went okay except it failed to install the Filmmaker's Toolkit. Studio 17 started up and was seemingly working ...
    Posted to Installation & Setup (Forum) by paul37 on July 6, 2016
  • Re: Studio 16 in the space of a month oddity

    Check out Gripps Graffiti Tutorials on YouTube He records them in VSPx6. You can do some wild particle effects fairly easily.&nbsp;
    Posted to Installation & Setup (Forum) by paul37 on July 1, 2016
  • Re: Studio 16 in the space of a month oddity

    Thanks Tony. I saw another post or two that mentioned Particular was messed up. I've long thought Looks is one of the best tools in Studio. I can't believe I hadn't missed it in 18. Getting a free ''upgrade'' to the 64bit Graffiti 6 takes the sting out of buying 17 for plugins. I was under the impression it was a demo. They asked if the output ...
    Posted to Installation & Setup (Forum) by paul37 on July 1, 2016
« First ... < Previous 6 7 8 9 10 Next > ... Last »
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy