Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 21 of 21 (207 total posts) < 1 second(s)
  • Re: failure to burn?

    I have given up with the writing problem - have removed 9.3.5 and ordered 11ultimate. Hope this works &nbsp; Ian
    Posted to Studio - Make Movie (Forum) by iangt9 on February 26, 2008
  • Re: failure to burn?

    I allways delete old auxillary files as a habit, but have never tried 9.4.3 patch as I have been informed via this forum that 9.3.5 is the most stable - I could try it and if I have problems system restore to get back to previous setup. regards Ian
    Posted to Studio - Make Movie (Forum) by iangt9 on February 20, 2008
  • Re: failure to burn?

    V9.3.5 and yes, seems to burn ok with + disc's Ian
    Posted to Studio - Make Movie (Forum) by iangt9 on February 19, 2008
  • Re: failure to burn?

    Very strange.........I put in a DVD+RW disc and it burnt perfectly? Have only ever used DVD-R previously to this with no problems. I copied the DVD+RW disc to a DVD-R disc and the copy again was perfect. Any ideas as to why it wont burn direct to a DVD-R disc..would love to know! &nbsp; Ian
    Posted to Studio - Make Movie (Forum) by iangt9 on February 18, 2008
  • Re: failure to burn?

    Same problem if burned to disc or saved to hard drive - still wont burn. Have copied data files to a dvd with no problem - have tried all the various types in Nero - they play on my computer but not on my dvd player (except for video-cd) During rendering the green progress bar never gets to the end position. Have downloaded the lates drivers ...
    Posted to Studio - Make Movie (Forum) by iangt9 on February 17, 2008
  • Re: failure to burn?

    Thank you for this information. I did find the files under DVD in the auxilary folder after I ''created but not burned'', but I also tried to open it which then resulted in the error code warning. When I ''created but not burned'', I just selected ''burn from disc previous content'', which then came up with ''empty - nothing to burn''. I will ...
    Posted to Studio - Make Movie (Forum) by iangt9 on February 15, 2008
  • failure to burn?

    Have just made a very short video - 9 mins long. It has about 9 transitions, 5 title overlays, 2 sound effects and background music. It made to avi. ok, but when to make disc the green progress bar only went 3/4 of the way along, the page showed writing ''lead in'', then ''compiling disc'' and within seconds, ''writing lead out''. At this stage ...
    Posted to Studio - Make Movie (Forum) by iangt9 on February 15, 2008
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy