Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 2 of 24 (238 total posts) < 1 second(s)
  • Re: No sound effects/transitions missing.

    I did the re-install of just the two, and everything is now there. Thank you, Thank you. Between you and Tony most of my questions are generally answered. Again, thank you
    Posted to Installation & Setup (Forum) by oldman1 on February 22, 2021
  • Re: No sound effects/transitions missing.

    I will try that
    Posted to Installation & Setup (Forum) by oldman1 on February 21, 2021
  • Re: No sound effects/transitions missing.

    Unfortunately the rename didn't work either. Looks like another repair ??
    Posted to Installation & Setup (Forum) by oldman1 on February 19, 2021
  • Re: No sound effects/transitions missing.

    Well, I tried the reset...and got the transitions LOL. Tried it again, same thing . Going to try and rename the file...I'll let you know what happens.
    Posted to Installation & Setup (Forum) by oldman1 on February 19, 2021
  • No sound effects/transitions missing.

    I just got a new PC (desktop), my old one crashed and burned (figuratively). I successfully reloaded Ultimate 24 from the box (after many, many tries, removals, repairs, etc.) My problem is this; I do not have any sound effects and most of my HFX transitions are missing, I am not too worried about the transitions because I generally make my own or ...
    Posted to Installation & Setup (Forum) by oldman1 on February 19, 2021
  • Re: PS 23.1.0.321 Patch

    rocket:I just noticed that Studio 23 has its first update. Don't know what all was fixed but am looking forward to finding out. Patch was available when i started the app. I'm starting to feel like the 'poor relation'. No notification 'atall. Even checked help.&nbsp;
    Posted to General (Forum) by oldman1 on September 30, 2019
  • Re: Betreft: Re: Smartsound issue

    Thanks to all. Working fine for me this morning.
    Posted to General (Forum) by oldman1 on September 19, 2019
  • Re: Smartsound issue

    oldman1:Bit of a problem here. Just updated Sonicfire Pro 6.0 to 6.4. When I went to test it with Studio 23, the symbol for Smartsound was gone. It was there earlier and had worked earlier. Is anyone one else having this issue? Just got a note from SS (Frank) saying that they have a pre-release for 6.4.1, and giving me a link to download it. ...
    Posted to General (Forum) by oldman1 on September 18, 2019
  • Re: Betreft: Smartsound issue

    culpanr:Same here... SonicFire Pro 6.4 does not appear to work with any version of Pinnacle Studio (legacy or new, 32 bit or 64 bit - observed here with PS15, 16, 19, 22 and 23); the Smartsound tool disappears from Studio. To restore the Smartsound tool it was necessary to uninstall SFP 6.4 and reinstall the earlier version (in my case SFP ...
    Posted to General (Forum) by oldman1 on August 30, 2019
  • Re: Betreft: Smartsound issue

    Tony P:Nah... not that smart. SS is working and is vital to my editing. It's working just fine. The updates aren't that necessary for me, except the 64bit. But then, SFP never stressed the computer at all. I also have it for Vegas Pro, but haven't done it yet for that either. I sent Frank an email about the Pinnacle problems experienced with a ...
    Posted to General (Forum) by oldman1 on August 28, 2019
< Previous 1 2 3 4 5 Next > ... Last »
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy