Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 1 of 23 (223 total posts) < 1 second(s)
  • Re: PS 23.1.0.321 Patch

    rocket:I just noticed that Studio 23 has its first update. Don't know what all was fixed but am looking forward to finding out. Patch was available when i started the app. I'm starting to feel like the 'poor relation'. No notification 'atall. Even checked help.&nbsp;
    Posted to General (Forum) by oldman1 on September 30, 2019
  • Re: Betreft: Re: Smartsound issue

    Thanks to all. Working fine for me this morning.
    Posted to General (Forum) by oldman1 on September 19, 2019
  • Re: Smartsound issue

    oldman1:Bit of a problem here. Just updated Sonicfire Pro 6.0 to 6.4. When I went to test it with Studio 23, the symbol for Smartsound was gone. It was there earlier and had worked earlier. Is anyone one else having this issue? Just got a note from SS (Frank) saying that they have a pre-release for 6.4.1, and giving me a link to download it. ...
    Posted to General (Forum) by oldman1 on September 18, 2019
  • Re: Betreft: Smartsound issue

    culpanr:Same here... SonicFire Pro 6.4 does not appear to work with any version of Pinnacle Studio (legacy or new, 32 bit or 64 bit - observed here with PS15, 16, 19, 22 and 23); the Smartsound tool disappears from Studio. To restore the Smartsound tool it was necessary to uninstall SFP 6.4 and reinstall the earlier version (in my case SFP ...
    Posted to General (Forum) by oldman1 on August 30, 2019
  • Re: Betreft: Smartsound issue

    Tony P:Nah... not that smart. SS is working and is vital to my editing. It's working just fine. The updates aren't that necessary for me, except the 64bit. But then, SFP never stressed the computer at all. I also have it for Vegas Pro, but haven't done it yet for that either. I sent Frank an email about the Pinnacle problems experienced with a ...
    Posted to General (Forum) by oldman1 on August 28, 2019
  • Re: Betreft: Smartsound issue

    Always knew you were a smart man Tony...this proves it. Despite my age, I still have a tendency to leap ahead. Let's hope a little of this sinks in for me this time.
    Posted to General (Forum) by oldman1 on August 28, 2019
  • Re: Betreft: Smartsound issue

    So far, all they have come up with is to download 6.1.6, Being fat dumb and happy, I did so ...and it won't open. Stay tuned. Update; did get it to open, but as stated in another post, will not work with Pinnacle.Am not too keen on uninstalling Studio 23 (Ultimate) to get this lesser version running so I think I will wait for the people at ...
    Posted to General (Forum) by oldman1 on August 27, 2019
  • Re: Betreft: Smartsound issue

    culpanr:Same here... SonicFire Pro 6.4 does not appear to work with any version of Pinnacle Studio (legacy or new, 32 bit or 64 bit - observed here with PS15, 16, 19, 22 and 23); the Smartsound tool disappears from Studio. To restore the Smartsound tool it was necessary to uninstall SFP 6.4 and reinstall the earlier version (in my case SFP ...
    Posted to General (Forum) by oldman1 on August 27, 2019
  • Re: Betreft: Smartsound issue

    Wiel Gulpen:Hi John, &nbsp;I have the same problem here! Wiel Thank goodness. Someone else has the problem. Thought I was losing my mind !! If it is a technical issue, it can be fixed, and I am sure it will be&nbsp;
    Posted to General (Forum) by oldman1 on August 27, 2019
  • Smartsound issue

    Bit of a problem here. Just updated Sonicfire Pro 6.0 to 6.4. When I went to test it with Studio 23, the symbol for Smartsound was gone. It was there earlier and had worked earlier. Is anyone one else having this issue?
    Posted to General (Forum) by oldman1 on August 27, 2019
1 2 3 4 5 Next > ... Last »
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy