Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 3 of 10 (95 total posts) < 1 second(s)
  • Re: Disc Intro Marker Not Accurate

    Sorry Bob, It's not clear (to me) where you are placing this marker? &nbsp; Do you have a menu immediately following your 'intro clip'? &nbsp; &nbsp;Where is the 'gap'? &nbsp; Where is the marker? &nbsp;The problem I, and others, experienced was in the situation when you have:- -intro clip -menu -chapter 1 -RTM&nbsp; -chapter ...
    Posted to Disc Editor (Forum) by HenryPorter on September 12, 2013
  • Re: Studio 14_re-install freezing

    OK - But let's hope it doesn't come to that &nbsp;&nbsp; Yes - you're right about the purpose of the patch - maybe it's not that important to have after all. &nbsp; I was confusing it with the PCLE.Discapi manual file substitution which WAS very important, at least for me. Anyway, regardless of its use or usefulness, PS14.0.1 was definitely the ...
    Posted to Studio - Installation & Setup (Forum) by HenryPorter on September 6, 2013
  • Re: Studio 14_re-install freezing

    A bit drastic R_Vera! - let's give the advice from the other thread I pointed to a chance first. I had almost exactly the same problem last year and it was definitely the PS14.0.1 patch that was causing it. I worked out a series of steps with colour (another forum member) but eventually it all boiled down to the existence of the 14.1 patch ...
    Posted to Studio - Installation & Setup (Forum) by HenryPorter on September 6, 2013
  • Re: Studio 14_re-install freezing

    I am on a new PC now with Win 8 and the problem I had was on my old Win 7 PC. &nbsp; From memory, (hope I get this right), the 'culprit' as I described it, was in C:/Program Data/PinnacleStudio_14.0.1 Hope you find it. &nbsp;I renamed it and my problems with Studio 14 installation were resolved. &nbsp;The 14 .1 patch is useful though so I ...
    Posted to Studio - Installation & Setup (Forum) by HenryPorter on September 5, 2013
  • Re: Studio 14_re-install freezing

    Getting a little confused here with the multiple threads, but... &nbsp; ...here is what I did when this happened to me. Read this thread &nbsp;http://forums.pinnaclesys.com/forums/thread/562306.aspx &nbsp; ... the culprit for me was Studio 14.0.1 patch which remained on my installed programs list separately. &nbsp; It had its own installer, ...
    Posted to Studio - Installation & Setup (Forum) by HenryPorter on September 5, 2013
  • Re: Re:Disc Intro Marker Not Accurate

    Yes saby, &nbsp;good advice and precisely what I did when it happened to me months ago. &nbsp; As I reported on the other thread I created both iso and video-ts output and played them on my Dune HD Max media player in order not to create more worthless drinks coasters. &nbsp; The video glitch was evident in both disc and software ...
    Posted to Disc Editor (Forum) by HenryPorter on August 31, 2013
  • Re: Re:Disc Intro Marker Not Accurate

    I am not going to get into a debate regarding whether PS16 is bug-ridden or not - I find it reasonably stable, although I have experienced some difficulty with the learning curve from PS14, though that is more to do with me than the software. &nbsp;With regards to the 'bug' we are describing here - some people have had no difficulty with the ...
    Posted to Disc Editor (Forum) by HenryPorter on August 30, 2013
  • Re: Re:Disc Intro Marker Not Accurate

    However, the evidence suggests, given your issue and the examples on the other thread, that there is erratic behaviour in the area you describe. &nbsp; How do bugs get reported here? I resolved my particular example by extending the length of my intro clip until it worked, as did the other posters on the thread I pointed you to.&nbsp; &nbsp;I ...
    Posted to Disc Editor (Forum) by HenryPorter on August 30, 2013
  • Re: Re:Disc Intro Marker Not Accurate

    Is this what is happening? - how long is your intro clip? &nbsp; &nbsp;http://forums.pinnaclesys.com/forums/thread/595858.aspx
    Posted to Disc Editor (Forum) by HenryPorter on August 30, 2013
  • Re: Hear split second of 1st chapter prior to menu appearing when playing the DVD, not simulation - why?

    I stretched my intro clip to approx. 14 seconds and everything is now OK. &nbsp; Need to experiment regarding the optimum length for a lead-in intro clip before a menu, but there is obviously a minimum length below which we will see the symptons described above, i.e. part of chapter one appearing before menu.
    Posted to Disc Editor (Forum) by HenryPorter on July 27, 2013
< Previous 1 2 3 4 5 Next > ... Last »
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy