Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 4 of 793 (7,923 total posts) < 1 second(s)
  • Re: Dazzle DVC100 Video Creator Platinum - Blue Screen of Death

    obnoxiousoboe:Okay, so apparently that didn't work after all. I just got done recording and all of a sudden, after waiting for a little bit, I ejected the Dazzle and it brought me another god**** BSoD!!!! Why does technology hate me?!? Does anyone have any other solutions?! I am right now dazed and confused. As previously Posted: Connecting ...
    Posted to Studio - General Forum (Forum) by colour on February 16, 2015
  • Re: Area 51 and still counting?

    KGatz007: colour: Looking to see you on the victory podium, Kayla Here Peter...... That's me standing on #1.&nbsp;&nbsp; (okay, that's my daughter, but it could have been me......... years and years ago..... )[click to view image]Okay, maybe not.&nbsp; I guess I don't know how to post photos.&nbsp; Grrrr..... ...
    Posted to Off-Topic Discussion (Forum) by colour on February 16, 2015
  • Re: Area 51 and still counting?

    KGatz007:Well, it's 8:30 pm here in the frozen north....... on a Saturday night........ Valentines Day.......... (can't you hear the violin playing?) I think it's just about time for bed. &nbsp;Have to be on the road by 7:00am for a 9:00 am track and field meet.&nbsp; Looking to see you on the victory podium, Kayla
    Posted to Off-Topic Discussion (Forum) by colour on February 15, 2015
  • Re: studio14 does not play whole song

    Bart01:Thank you. I was able to convert the song from mp3 to wav using ''iZotope Music &amp; Speech Cleaner'' and it is working. The song as wav is the whole song and plays well in Studio. And -Thanks to Ramon for his advice re; WAV
    Posted to Studio - Edit (Forum) by colour on February 15, 2015
  • Re: Area 51 and still counting?

    ...............and - I&nbsp;shared a few slices of bread with my flock of Sparrows, living in a bush in my garden&nbsp;&nbsp;
    Posted to Off-Topic Discussion (Forum) by colour on February 15, 2015
  • Re: studio14 does not play whole song

    Bart01:The other view from Studio 14 See my Post HERE 1) OK - I can now see the Music Track Audio Waveform. 2) Now just convert &nbsp;the MP3 to WAV, as per instructions in Linked Post &nbsp;
    Posted to Studio - Edit (Forum) by colour on February 14, 2015
  • Re: Area 51 and still counting?

    Dazza Gee: colour: KGatz007:Can I have a spot around that campfire?&nbsp; ..........................and - The Prodigal Daughter has returned WELCOME-BACK, KAYLA Mike's just shifted-along a bit, to make room. Hope he hasn't brought-along a can of petrol (Gas to you Yanks) with him., &nbsp; Any room for a little one?Hi guys, since there ...
    Posted to Off-Topic Discussion (Forum) by colour on February 12, 2015
  • Re: studio14 does not play whole song

    Bart01: I did a screen shots of Window Explorer and Studio 14 (test project) with exactly the same song. Please see enclosed.&nbsp; I have the same problem with other songs but not with all of them.&nbsp; I uninstalled Studio and installed it back again and I still have the same issue. Thanks for your help. From your Screenshot: 1) ...
    Posted to Studio - Edit (Forum) by colour on February 12, 2015
  • Re: Dazzle DVC100 Video Creator Platinum - Blue Screen of Death

    obnoxiousoboe:Okay, so I tested it out last night. I tried ''ejecting'' the Dazzle, which brought up an error message stating that it is still in use and I had to close all windows before ejecting. But Pinnacle was already closed out. So I kept trying to eject it, but I still ended up with the same message. So I just waited 5 minutes before ...
    Posted to Studio - General Forum (Forum) by colour on February 12, 2015
  • Re: studio14 does not play whole song

    Pause the Audio Play Bar at the point where the Audio stops *&amp; then Post a Screenshot. My pinned&nbsp;Tutorials in the General Forum&nbsp;re;&nbsp;&nbsp;How to Post a Screenshot &amp; Delete the Hidden Render Folder, have become un-pinned. The&nbsp; Forum has been progressively out-of-whack for a few weeks. &nbsp;It's now completely ...
    Posted to Studio - Edit (Forum) by colour on February 11, 2015
« First ... < Previous 2 3 4 5 6 Next > ... Last »
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy