Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 3 of 16 (155 total posts) < 1 second(s)
  • Re: Video imported video is not working

    gjslaw:mpingel, are there any suggested workarounds?&nbsp; Conversion of the video files? A possible workaround would be to remux the video. An open source tool name MP4Box can be found here.Select demux, open the file and click ''Demux''. This will produce two files with the extensions ''.h264'' and ''.aac''.Select the tab ''Mux'' and add the ...
    Posted to General (Forum) by mpingel on November 12, 2012
  • Re: Video imported video is not working

    bobcat96:Here is the link to a video from the camera. http://dl.dropbox.com/u/8526567/Test%20Video.MP4&nbsp; The clip is one of those MP4 clips which have an unusual header. The information that is stored there (you could check with MediaInfo or a similar tool) indicates a frame rate of 59.94 fps, but in fact it is 59.94 fields per ...
    Posted to General (Forum) by mpingel on November 10, 2012
  • Re: Pinnacle Studio 16 optimized for 64 bit, what does that mean?

    Apart from some optimizations,&nbsp;PS16 uses decoders and encoders that are different from the ones in AS1.1. Especially handling H264&nbsp;needs less memory now.
    Posted to General (Forum) by mpingel on November 8, 2012
  • Re: Studio 16 Ulitmate Export in Blu-Ray nicht möglich.

    Leider ist die deutsche Übersetzung dieser Fehlermeldung verwirrend. Die Fehlermeldung wird angezeigt, wenn während des Exports der Speicher knapp wird (weil z.B. Effekte viel Speicher benötigen). Gemeint ist nicht der abgesicherte Modus von Windows, sondern der sichere Exportmodus. Dazu muss in den erweiterten Einstellungen beim Export ...
    Posted to Export (Forum) by mpingel on November 8, 2012
  • Re: Not Frame Accurate

    The gray circle indicates that a frame or field could not be decoded for a given time position. I would suspect that the converted footage has some unusual properties, but without a sample, it is just guessing. Apart from that, I would recommend trying to use the original camera footage inside Studio. If the camera cuts the avchd clips (e.g. ...
    Posted to General (Forum) by mpingel on November 3, 2012
  • AW: Import Mp4 mit 5.1 Audio Spur

    Mazener:1. Bei Import eine mp4-Files mit Mehrkanal Ton wird der Ton nur als Stereo eingelesen. Der&nbsp;momentan verwendete Decoder unterstützt nur Stereo, aber das Problem ist bekannt.&nbsp; &nbsp; Mazener:2. Die Dolby® 5.1-Surround.Exportfunktion bei Ausgabe in File ist nicht möglich&nbsp; Bei der Auswahl Dateiexport ''AVCHD/Blu-Ray'' kann ...
    Posted to Import (Forum) by mpingel on October 26, 2012
  • AW: S16: Unterschied zwischen "Beste Qualität" und "Am schnellsten"

    Die Qualitätstufen unterscheiden sich hauptsächlich dadurch, in welchem Bereich der Encoder Referenzen in den benachbarten Frames sucht. Die Videobitrate ist minimal anders; die Dateien sind gleich groß, weil bei Blu-Ray und AVCHD die Dateien auf bestimmte Dateiblockgrößen aufgefüllt werden müssen. Die Unterschiede sind messbar und hängen vom ...
    Posted to Tipps und Tricks (Forum) by mpingel on October 25, 2012
  • AW: Studio 16 und 3D

    CABAC lässt sich relativ einfach einstellen (wenn man weiß, wie &nbsp;). Die angefügte XML-Datei in das schon bekannte Verzeichnis ..\Avid.CDC2 kopieren.Dann sollte beim nächsten AVCHD/Blu-Ray Export CABAC verwendet werden. Beim MOV-Export werden die Einstellungen nicht benutzt.
    Posted to Stereoskopie (3D) (Forum) by mpingel on October 6, 2012
  • AW: Studio 16 und 3D

    Bei&nbsp;der Demo ist der MVC-Decoder nicht freigeschaltet, deswegen wird nur der 2D-Teil (also der ''Base View'') angezeigt. Das Problem mit dem letzten grünen Frame ist ein Problem des Decoders. Der stoppt weil im Base View das Ende der Videosequenz markiert ist. Offensichtlich&nbsp;setzten&nbsp;unterschiedliche Kameras die Markierung an ...
    Posted to Stereoskopie (3D) (Forum) by mpingel on October 4, 2012
  • Re: pinnacle studio 16 sound problem with avchd

    There is a thread about that problem here. A possible fix is currently tested internally.
    Posted to Movie Editor (Forum) by mpingel on October 4, 2012
< Previous 1 2 3 4 5 Next > ... Last »
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy