Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
< 1 second(s)
  • Re: PS25U Crashes Upon Start

    For some yes, but others no, as was in my case. What made it harder was not dealing with the same tech person and a lot of it was repeated.
    Posted to Installation & Setup (Forum) by lloyd61 on October 25, 2021
  • Re: PS25U Crashes Upon Start

    outstanding, thank you saby. :)
    Posted to Installation & Setup (Forum) by lloyd61 on October 9, 2021
  • Re: PS25U Crashes Upon Start

    Thank you for trying to help glus, but in the end, tech support have conceded they were unable to get it to work and have granted a full refund. This ends a long relationship with Studio, since Studio 7, my current PC has been alive since 2011 and ran all versions since then fine, so something has changed with Studio 25. Would go back to Studio ...
    Posted to Installation & Setup (Forum) by lloyd61 on October 8, 2021
  • Re: PS25U Crashes Upon Start

    OK, thank you, will certainly give it a try.
    Posted to Installation & Setup (Forum) by lloyd61 on September 29, 2021
  • Re: PS25U Crashes Upon Start

    Well Corel have not been much help, they just sent me a link for the complete install file. &nbsp;Tried installing with it, same result. The weird thing is that I cannot find the .....movie.axp file anywhere to see if I can start it that way. I carried out a complete install. Where should it be located please.&nbsp;
    Posted to Installation & Setup (Forum) by lloyd61 on September 29, 2021
  • Re: PS25U Crashes Upon Start

    Thank you for the suggestions, have deleted the suggested folder, but still crashes. Next I checked the version of NET framework, it is also at&nbsp;4.8.04084. So, the issue remains.&nbsp; Have just sent the two system overview files to Corel they requested, so shall see what they think it is. Will keep you posted on progress. :)&nbsp;
    Posted to Installation & Setup (Forum) by lloyd61 on September 23, 2021
  • PS25U Crashes Upon Start

    Hello all, Have raised this issue with PS themselves, but thought I would ask here also as I may get a quicker reply. Just upgraded to PS25U, installation went smoothly, no errors. But upon trying to start the new application, I get the opening splash image as it goes through the loading and initialisation process, but a few seconds after the ...
    Posted to Installation & Setup (Forum) by lloyd61 on September 21, 2021
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy