Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 4 of 5 (46 total posts) < 1 second(s)
  • Re: Re:Slow motion clip on timeline hangs preview.

    Wow thanks for that fast answer. Is there a list of what that patch fixed so I can decide if I need it for other things. The ReSpeed work around is fine for now. I was thinking of upgrading to 20 do you know if it is fixed in that version. I think they just came out with a patch for 20 also. If not how does one uninstall a Studio patch. I did not ...
    Posted to General (Forum) by Bolter44 on October 3, 2016
  • Slow motion clip on timeline hangs preview.

    Anyone have an issue similar to this: Add multiple tracks, clips and titles to a project. Then after you are well under way decide you want a few existing clips to be in slow motion. These clips are surrounded by clips on the same track with cross fades. Add speed and select constant down to 60% with smooth motion and pitch. Also select use the ...
    Posted to General (Forum) by Bolter44 on October 3, 2016
  • Re: Box of old VHS tapes to import.

    Bob keen:I have used the ADVC 110 for some time now since I have a large archive of filmed material from the 1980's onwards on SVHS and am continually producing DVDs for people using that source material. Anything mastered in SVHS will be handled well by the ADVC 110 reproducing the full 400 or so lines of horizontal resolution. However, as VHS ...
    Posted to Import (Forum) by Bolter44 on July 26, 2016
  • Re: Box of old VHS tapes to import.

    Typical... I need one and they will stop making them. Maybe I should get a few I will use the DV-AVI option for sure. Since I am in the USA the VHS signal recorded on the tapes is also NTSC. I guess 29.97i even field first. The ADVC will capture as NTSC DV so it will be bottom field first. I do not think this is a problem since I am going to SD ...
    Posted to Import (Forum) by Bolter44 on July 26, 2016
  • Box of old VHS tapes to import.

    So it finally happened. The in laws hit me up to convert their home movies. I dug out my old ADVC110 but do not have a VHS player...&nbsp; can't imagine why not. I plan to end on standard definition DVD's so naturally I have a few questions. 1) Is the ADVC110 a good converter for the job. It does have S-VIDEO inputs which I think is a slightly ...
    Posted to Import (Forum) by Bolter44 on July 25, 2016
  • Re: Re:Export and Preview quality vs plugin output.

    That makes sense. So if I wanted to use the NewBlue or builtin stabilization plugins / corrections I would want the preview set to Full. That way the plugins have the full data to work with for the calculations and tracking they are doing on the clip. If it not something like that the the ''Fastest Playback'' setting for plugins to use is ...
    Posted to General (Forum) by Bolter44 on March 30, 2016
  • Re: Re:Export and Preview quality vs plugin output.

    Does it change the resolution / quality that is sent to the various plugins to work with. It seems to take longer when it is set on ''Best Quality'' but I thought the original footage from the timeline is used for the plugins not the preview quality size. When i say longer I am talking about in the effects plugin screen not the background render ...
    Posted to General (Forum) by Bolter44 on March 30, 2016
  • Export and Preview quality vs plugin output.

    I have looked a bit and tested some but was wondering what others have set. I have the ProDAD Mercalli plugin and NewBlue stabilize plugin. So when I use ProDAD I need to have the setting to ''Best Quality'' or ProDAD gives an error about this. New Blue does not give warnings based on this setting but when I open NewBlue I can see a difference in ...
    Posted to General (Forum) by Bolter44 on March 29, 2016
  • Re: Re:Import module missing directories in Studio 19 Ultimate

    OK so I had success. I updated the NAS to the new DSM v6. I did the manual uninstall and used revo to clean up the leftovers of studio. After I reinstalled and applied the latest patch I created a new file share on the NAS. Then mapped it to windows and opened studio. It saw the empty drive. I then closed studio and created 2 directories on the ...
    Posted to Import (Forum) by Bolter44 on March 29, 2016
  • Re: Re:Import module missing directories in Studio 19 Ultimate

    I did some more experimenting. I unplugged all computers from the network except the workstation, NAS and router (DHCP, DNS Static hosts etc..). I restarted all of the above. I did check the master browser setting and it was also ''No''. I still have the same behavior occur. I use IPv4 not 6 and have it disabled on the computers, router, and NAS. ...
    Posted to Import (Forum) by Bolter44 on March 24, 2016
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy