Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 1 of 5 (46 total posts) < 1 second(s)
  • Re: More Angle Change choices for 360 video Equirectangular to standard

    I also use Insta360 Studio for the re-framing feature. It is hands down the easiest to work with and I use a non Insta360 camera (MADV 360). I need to stitch into equirectangular first using its software. The only big issue I have with Insta360 is that I cant use that re-framing feature in equirectangular images. i have to take the image and ...
    Posted to Feature Requests (Forum) by Bolter44 on May 1, 2020
  • Re: Export Video Freezes

    If you look at your project and where the exported video freezes, does it start on a clip or transition? Does it freeze until the next clip / transition and start to play correctly from there or freeze until the end of the project? If it is freezing in the middle of a clip then try turning off Hardware Acceleration in the settings and see if ...
    Posted to Export (Forum) by Bolter44 on February 10, 2020
  • Re: Re:Fix for timeline transition problems plaging all PS versions

    This would be awesome. &nbsp; I have a practice after completing a project zooming in all the way and using the arrow key. This way I step through and look for this exact thing. The other thing to add would be to show the clips that have been extended past the end. Sometimes when you are zoomed out and you are trimming / stretching the clips. ...
    Posted to Feature Requests (Forum) by Bolter44 on February 6, 2020
  • Create Disk Hangs in different places with project files on timeline.

    So I have a bit of inconsistency in project export vs, disk export errors. I have over 12 Studio v23 projects I have made this year. They range from 5 min to 40min. I was trying to make a compilation disk of the best ones with a basic menu - nothing fancy. I opened the legacy Author tab and added the projects to the timeline. Did not copy the ...
    Posted to Disc Editor (Forum) by Bolter44 on December 17, 2019
  • Re: Error Code 0x81310010

    I have this issue from time to time or it hangs on a timeline ''HH:MM:SS:FF'' point in the export. AFAIK you can't burn the disk again without rendering the project. So I will zoom in on the timeline and CTRL + -&gt; to step through the clips to check for gaps. Also on the transitions if there is a light reddish color on one side and it is not at ...
    Posted to Export (Forum) by Bolter44 on December 9, 2019
  • Re: Also experiencing the audo export sync issue.

    The the example clip is an unaltered Canon Vixia HF-R600 file - many years old but using the NTSC AVCHD BD standard. I have many of these and until now they have not been an issue. My Windows 10 builtin player always had audio for these I just prefer VLC. Here is the link to the camera ...
    Posted to Export (Forum) by Bolter44 on November 26, 2019
  • Re: Also experiencing the audo export sync issue.

    After installing studio 22 the project and clip render fine without any audio sync problems.Tried exporting in DVD and h264AVC.&nbsp; It seems to be studio 23 at least on my system that has the issue. &nbsp; TonyP - I sent you a PM file link to try. &nbsp; Cheers
    Posted to Export (Forum) by Bolter44 on November 25, 2019
  • Re: Also experiencing the audo export sync issue.

    Tony P:Bolter44 one last thing. Is there a way to upload that problematic 20 minute clip to the cloud so I can try it on my computer? &nbsp; Sounds like a bug in 23. I will install the older 22 version and update the thread. If it does then I can upload it to my OneDrive and send you a link in PM. Cheers&nbsp;
    Posted to Export (Forum) by Bolter44 on November 25, 2019
  • Re: Also experiencing the audo export sync issue.

    R_Vera:You may want to read this thread:&nbsp;http://forums.pinnaclesys.com/forums/thread/791014.aspx That makes sense since I have tried 2 separate videos from the same camera. It is from an older Canon HF600 and makes AVCHD 1080@PF30 MTS files.&nbsp; As another test I grabbed MP4 files from the SL-2 at 1080p. One 30p and the other 60p. They ...
    Posted to Export (Forum) by Bolter44 on November 25, 2019
  • Re: Also experiencing the audo export sync issue.

    I have tried same as source and changing the project. I also have created a new project and placed 1 25 min clip and tried a different 20 min clip with no effects or anything. Then exported in a few different formats. I have used Windows media and VLC to play them. They have the sync issue in both clips and players. I have noticed that if the ...
    Posted to Export (Forum) by Bolter44 on November 25, 2019
1 2 3 4 5 Next >
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy