Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 1 of 26 (260 total posts) < 1 second(s)
  • Re: PS21 Ult Rendering problem

    Thanks Acsscott. System = Dell T3610 operating Windows 10 Pro 64 bit with Intel Xeon CPU E5-1650 v2 @ 3.5 GHz (12 CPUs) and 16 GB RAM.&nbsp; AMD FirePro V4900 (Fire GL V).&nbsp; DirectX 12.&nbsp;&nbsp;&nbsp; Studio = v21.5.0.274 (64 bit) Have not experienced the problem before.
    Posted to Movie Editor (Forum) by Darcon on June 27, 2019
  • Re: PS21 Ult Rendering problem

    Export #2
    Posted to Movie Editor (Forum) by Darcon on June 26, 2019
  • Re: PS21 Ult Rendering problem

    Thanks for sharing the pain Acsscott. All the clips are from 5 GoPro Hero 4 Silver cameras and 1 GoPro Session camera all set to 60 fps NTSC. I've never experienced the problem before. I wonder might it be due to camera settings v Studio Settings. I want to record at 60fps. However, the Hero 4 Silver only allows that in NTSC and not PAL ...
    Posted to Movie Editor (Forum) by Darcon on June 26, 2019
  • PS21 Ult Rendering problem

    I've solved this problem without knowing how. 4 minute movie with 5 video tracks, 1 audio track and some titles. There are many clips throughout. Finished editing and the movie plays correctly. However, on export (H.264/AVC; 1080p) and subsequent playback, one clip is frozen but the video continues to play correctly subsequently.&nbsp; In ...
    Posted to Movie Editor (Forum) by Darcon on June 26, 2019
  • Re: Re:PS21 Ult Rendering

    Thanks Saby. I need background rendering and Preview is set to fastest. Thus, the only option is the last one: new graphics card. If anyone has thoughts?&nbsp; &nbsp; Thanks
    Posted to Installation & Setup (Forum) by Darcon on June 25, 2019
  • PS21 Ult Rendering

    I am trying to speed up rendering during editing. Optimization set to 10 with ''Render while Play'' is Off. On a 5 minute video with 5 video timelines plus an audio track and some Titles, editing is painfully slow. I also need to introduce the HLClockFX add-on for about a 3 minute duration. When I switch on video Monitoring for that track, the ...
    Posted to Installation & Setup (Forum) by Darcon on June 25, 2019
  • Re: Re:Installation of an SSD

    Thanks Saby. &nbsp; The SSD is a Crucial MX500 CT2000MX500SSD1(Z) 2 TB (3D NAND, SATA, 2.5 Inch, Internal SSD).
    Posted to Installation & Setup (Forum) by Darcon on June 10, 2019
  • Installation of an SSD

    Hi, I've recently installed a 2TB SSD (as Drive C) so as to speed up the rendering process when editing movies. My (GoPro) source videos are on an external HDD. Importing (using the regular IMPORT facility) is such that the imported videos are on Drive C. In addition, the Project Directory is also on Drive C, as is the PS21Ult. Optimization ...
    Posted to Installation & Setup (Forum) by Darcon on June 10, 2019
  • Re: Re:PS21U Multi-cam

    Hi Tony, Your ''out of ideas'' was not quite correct. Your suggestion of a complete uninstall using (the free version of) Revo using '' moderate'', and a reinstall of a fresh PS21U download has, on a quick view, worked. A rhetorical question: Revo's main use is used to remove ''everything including what's left in the registry''. What do you use ...
    Posted to Movie Editor (Forum) by Darcon on February 12, 2019
  • Re: Re:PS21U Multi-cam

    Thanks Tony, &nbsp; I'm using PS21.5.0.274 (64bit). &nbsp; &nbsp; My observation on your suggestions are in (bold): &nbsp; If ''I'' had your problem, I would first reset PS.&nbsp; Setup&gt;Control Panel&gt;Reset. (Failed to cure the problem). Then I would test MCE with a few images to see if it works.(If by ''images'' you mean ...
    Posted to Movie Editor (Forum) by Darcon on February 11, 2019
1 2 3 4 5 Next > ... Last »
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy