Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
< 1 second(s)
  • Sound not synchronsied when i export

    Hello All, &nbsp;I have an issue when i export, the sound is not synchronsied like in the preview. Any help would be greatly appreciated ! i really don't want to redo the entire movie .... &nbsp;Many thanks for your support ! Phil
    Posted to Export (Forum) by Phil2 on September 8, 2019
  • Re: Re:Removing the picture of a movie while leaving its sounds

    Dear Both, thanks so much for your answer ... it we hectic to finish the movie for the birthday party but we did it ! I finally understood (don't know why i didn't see that before ....) the detach functions ! &nbsp;thanks &nbsp;again ! Phil&nbsp;
    Posted to Movie Editor (Forum) by Phil2 on August 7, 2012
  • Re: Re:Removing the picture of a movie while leaving its sounds

    Hello,&nbsp; thanks so much for your quick answers ! 1) regarding detaching the audio, it won't help me to much since, I would like to keep the first 15seconds of the video 2) Regarding &nbsp;add the pictures on the track above, I did it alreadt, but since the pictures are coming with effects and are not on the entire screen, i can still see ...
    Posted to Movie Editor (Forum) by Phil2 on August 4, 2012
  • Removing the picture of a movie while leaving its sounds

    Hello,&nbsp; &nbsp;I'm &nbsp;fightinh my wy around to find a way to do the following: - I have a video sequence with some sounds: i want to have the beginning of the video with the image and then remove the image but keep the sound - Whilst some pictures will come on the top of the video with the sound of the video, &nbsp;Would you know a good ...
    Posted to Movie Editor (Forum) by Phil2 on August 4, 2012
  • software stability

    Dear All,&nbsp; I am almost at the end of my first movie (family movie, 22 mns, pictures and small movies) and what a pain .... I just wanted to share my experience with you to see if this is normal for you or if my configuration is just not adequate : Laptop Sony : I7 720QM&nbsp;at 1.6Ghz / 8gb ram Video : Nvidia Gforce 330M Windows ...
    Posted to General (Forum) by Phil2 on August 4, 2012
  • using "montage templates" - best practice for Vertical pictures

    Hello All,&nbsp; &nbsp; I'm juts starting with Avid studio and traying to do my first family movie. A lot is based on pictures and I'm using some of the ''Montage'' features (don't know hpw it is in the englosh version. &nbsp; Would anyone have an advice on the best practice to put vertical pictures, I always have to manually crop them since i ...
    Posted to General (Forum) by Phil2 on July 15, 2012
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy