Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
< 1 second(s)
  • AW: Pinnacle Studio 16 Ultimate

    Hallo Herbert, danke für Deine Beantwortung. Wie Du evtl. schon bei Gerbi1 gelesen hast, habe ich St.16 neu wieder installiert und alles ist wieder vorhanden. Ein neues Update werde ich vorerst nicht installieren, es ist mir einfach zu ''blöd''. Wie Gerbi1 geschrieben, könnte mein Download des Updates fehlerhaft sein. Dabei belasse ich es jetzt ...
    Posted to Installation & Einrichtung (Forum) by rofla on May 10, 2013
  • AW: Pinnacle Studio 16 Ultimate

    Hallo Gerhard B. Danke für die Unterstützung. Es ist möglich, dass das Update fehlerhaft ist. Habe allerdings langsam die Nase voll, denn ich habe St.16U&nbsp; 2x deinstalliert und wieder installiert und alles ist wieder vorhanden, so wie es sein soll. Ein neues Update werde ich höchstwahrscheinlich nicht mehr einsetzen, denn dann geht der ganze ...
    Posted to Installation & Einrichtung (Forum) by rofla on May 10, 2013
  • AW: Pinnacle Studio 16 Ultimate

    Hallo Danny 28, freue mich auf Deine Teilnahme um das Dilemma aufzuspüren. Ich habe wahrscheinlich das Problem, dass ich beide Programme, dass Studio 15HD Ultimate Collection und das Studio 16 Ultimate auf meinem PC habe. Unter dem Content ''Star'' ( St.15 UC ) habe ich die gleiche Anzeige wie bei Dir angezeigt. Arbeite ich mit St. 15, dann ...
    Posted to Installation & Einrichtung (Forum) by rofla on May 8, 2013
  • AW: Pinnacle Studio 16 Ultimate

    Hallo Danny 28, entschuldige die späte Beantwortung. Die anderen Montagen werden angezeigt und arbeiten einwandfrei. Es ist schon komisch, dass nach der Update-Installation die ''Eröffnung'' und der ''Übergang'' verschwinden und wie gesagt, nur das ''Ende'' (5)&nbsp;überbleibt. Aber die ''Stern'' - Montage finde ich immer noch am besten und ...
    Posted to Installation & Einrichtung (Forum) by rofla on May 7, 2013
  • Pinnacle Studio 16 Ultimate

    Hallo, habe folgendes Problem: nach dem installieren des empfohlenen Updates ... 115, ist bei mir unter ''Montage'' &gt; Stern, nur das ''5-Ende''&nbsp; geblieben. Die Eröffnung AKM und Übergang sind verschwunden. Ich habe bereits das PS 16 deinstalliert und wieder installiert. Dann ist zwar die Montage ''Stern'' vollständig wieder vorhanden, ...
    Posted to Installation & Einrichtung (Forum) by rofla on May 4, 2013
  • AW: Pal Video geht nicht? .... ist keine PAL Version!

    Hallo Ingolf! Es ist doch schön wenn es Foren gibt wo man sich austauschen kann. Habe wie die anderen Kollegen das gleiche Problem. Meine Passport-Nr.: XXXX-XXXX-XXXX-XXXX-XXXX Meine EMail-Adresse: xxx.yyy@zzz.de Danke schon mal im Voraus. MfG Rolf Flathmann Edited by IngolfZ: Passport und Email Adresse entfernt
    Posted to Studio - Allgemein (DE) (Forum) by rofla on June 13, 2012
  • AW: Pal Video geht nicht?

    Hallo Güni, ich habe das gleiche Problem. Scheinbar ist keiner in der Lage, Dir da eine Antwort drauf zu geben. An den Support ran zu kommen ist ebenso problematisch. Alles sehr konfus. Arbeite schon seit 10 Jahren mit den versch.&nbsp;Programmen. Das jetzt, hatte ich noch nie. Finde mal eine Adresse, die Fax-Nr. in Köln von der Avid ...
    Posted to Studio - Allgemein (DE) (Forum) by rofla on June 12, 2012
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy