Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 10 of 12 (120 total posts) < 1 second(s)
  • AW: Videoaufnahmen, wie archivieren?

    Hallo alle, ich sichere meine ''Filmwerke'' auf DVD's die ich auf Familienmitglieder zur Aufbewahrung verteile, dann noch auf eine 3TB externe HD und außerdem in eine Cloud. Weder die Größe der Dateien noch das Gesamtvolumen ist beschränkt, so habe ich schon so an die 450GB hochgeladen. Ist preisgünstig und funktioniert super. Sind zumeist ...
    Posted to Studio - Tips & Tricks (DE) (Forum) by Puppa on February 6, 2014
  • AW: Re: AW: Re: AW: Re: AW: Re: Red Giant Activation Problems (longer version)

    After deepest cleaning from Pinnacle I've turned off everything running in the background and started again. Did the customer selection (marked all) in the installer as before. And again the plugins were there but in the library at the left side under FX effects. I then run the RedGiant MotionGraphics.exe and selected deinstall. Did the same with ...
    Posted to Installation & Setup (Forum) by Puppa on November 28, 2012
  • AW: Re: AW: Re: AW: Re: AW: Re: Red Giant Activation Problems (longer version)

    Yes I did and the result is that both plugins are now at the left side of the S16 library under the fx effects instead of being in the bar above where the effect editor is. Got another mail from the support after I described what happend and complaint against that I anyhow have no green back sheet as it is offered in the version compare list. They ...
    Posted to Installation & Setup (Forum) by Puppa on November 28, 2012
  • AW: Re: AW: Re: AW: Re: Red Giant Activation Problems (longer version)

    Thank you and Tony P too. The custom installation said that all plugins are already installed. A mail from the support recommended also the re-installation. After several de-installing with Revo Uninstaller and install again the S16 I had the same situation or even worse - my Studio 15 version was damaged and S16 Effect Editor was going just to ...
    Posted to Installation & Setup (Forum) by Puppa on November 27, 2012
  • AW: Re: AW: Re: Red Giant Activation Problems (longer version)

    Seems my former answer to your replay hasn't gone through, so I try again this time without a screen shot. I don't have number 7 in my Effects Editor, it ends at number 6. I also have none of the folders you have marked red in my C..... directory. In the Folder RTFXV is after the folder Host the folder Noise. I'm not sure if I should deinstall all ...
    Posted to Installation & Setup (Forum) by Puppa on November 26, 2012
  • AW: Re: AW: Re: Red Giant Activation Problems (longer version)

    Thanks for your answer. In my Effects Editor isn't a number 7 as shown in the video training movie you've recommended and I don't have the folders under C:\Program Files (x86)\Pinnacle\Studio 16\plugins\RTFXV2. It's anyway a big mess on my PC because of several Studio versions which I will clean later. So I've let run a search tool for the missing ...
    Posted to Installation & Setup (Forum) by Puppa on November 26, 2012
  • AW: Re: Red Giant Activation Problems (longer version)

    Hello I don't know if my question fit this topic here, I just try. I had the Studio 16 Plus trial version, decided then to buy the Ultimate download version and removed before installing the trial version. The now registered S16 Ultimate is working fine but came without Red Giants plug ins. In my program list I can see still the Knoll light ...
    Posted to Installation & Setup (Forum) by Puppa on November 24, 2012
  • AW: Schwarze Balken oben und unten im fertigen Film bei S15

    Hallo Steffen (ist das dein Vorname?) S15 kann 50i, nicht 50p. Hab mir die Studio16 Plus Trial Version geholt und mein Filmmaterial da probiert, da gibt's 50p. Das Ergebnis war aber dasselbe. Dann hab ich aus lauter Verzweiflung den Film auf&nbsp; DVD gebrannt, dachte was soll's, haste eben die blöden Balken. Siehe da, auf dem TV sind keine zu ...
    Posted to Studio - Erstellen (DE) (Forum) by Puppa on November 4, 2012
  • Schwarze Balken oben und unten im fertigen Film bei S15

    Habe das Problem mit schwarzen Balken oben und unten in meinem Videofilm und hoffe auf eure bewährte Hilfe. Projekte und so weiter sind bei mir stets auf Platte D, die regelmäßig defragmentiert wird. Hintergrundprogramme werden bei Filmerstellung deaktiviert, der Rechner taktet unter Volllast bis 2.4, was S15 noch nie ausgereizt hat. Das ...
    Posted to Studio - Erstellen (DE) (Forum) by Puppa on November 3, 2012
  • AW: Ausrufezeichen bei Einfügen von Standardtiteln in S15

    Danke, ich hatte mir die schon angesehen, auch YouTube hat einiges zu bieten aber ich wollte die Tutorials auch offline zur Hand haben. Übrigens lebe ich seit fünf Jahren in Norfolk/England und komme mit der Sprache ganz gut zurecht, wenn auch mein Englisch nicht perfekt ist.
    Posted to Studio - Erstellen (DE) (Forum) by Puppa on September 4, 2012
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy