Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Search

You searched for the word(s):
Showing page 1 of 2 (20 total posts) < 1 second(s)
  • Re: audio problems

    Oh wow this time it worked...
    Posted to Movie Editor (Forum) by wolfing on September 9, 2020
  • Re: audio problems

    I'll try again: &nbsp;
    Posted to Movie Editor (Forum) by wolfing on September 9, 2020
  • Re: audio problems

    Yeah that what I did and nothing happened...that's when I did the copy/paste. &nbsp;
    Posted to Movie Editor (Forum) by wolfing on September 9, 2020
  • Re: audio problems

    I did a copy/past and it came out really large. when I posted it It's blocked pending moderators approval?!
    Posted to Movie Editor (Forum) by wolfing on September 9, 2020
  • Re: audio problems

    Yes I did disable all of the progs in the startup but no diff. While playing around with it I noticed when I wait longer than a sec before hitting the L key after stopping the play it works ok. So far anyway... Maybe if I wipe my second ssd and install win10 and PS only on that and use it as my editing boot?&nbsp; Oh well I just have to try. ...
    Posted to Movie Editor (Forum) by wolfing on September 8, 2020
  • Re: audio problems

    Thank's for trying to help me with my problem, but I've uninstalled every program playing audio, even logitech for my keyboard.&nbsp; Checked Chrome for any extension, found nothing there that's in any way suspicious. it's very annoying not finding the culprit :-( &nbsp; &nbsp;
    Posted to Movie Editor (Forum) by wolfing on September 7, 2020
  • Re: audio problems

    as far as I know only the screen capture with ps. How can I find out if there are others?
    Posted to Movie Editor (Forum) by wolfing on September 7, 2020
  • Re: audio problems

    and also I do not have a problem with any other progs playing audio
    Posted to Movie Editor (Forum) by wolfing on September 6, 2020
  • audio problems

    playing preview vid by hitting l key will not play any audio unless i hit l key twice (most times) sometime it plays after first key stoke but hit k and then hit l again: no sound, hit l again while vid is playing sound comes on. This is for all timeline sounds.&nbsp;hitting space bar is hit and miss mostly no sound.&nbsp;using the play button ...
    Posted to Movie Editor (Forum) by wolfing on September 6, 2020
  • Re: what to do?

    Thank's everybody for your interest. &nbsp;Think we use PS video on Lappy connected to a projector with the Lappy in front of the speaker and he can pause and play as needed. Always good to see when questions get answered quickly on here. &nbsp;
    Posted to Off-Topic Discussion (Forum) by wolfing on February 10, 2020
1 2 Next >
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy