Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

geluidsprobleem

Last post 12-03-2022, 9:12 by Willem F. 3 replies.
Sort Posts: Previous Next
  •  11-23-2022, 10:32 825367

    geluidsprobleem

    Sinds een paar dagen is het geluid weg in mijn Pinnacle Studio (24) videomontage programma, Alles gecontroleerd, van VolumeMixer tot besturingssystemen, maar elke clip of voice-over - of muziekfragment doet het wel op mijn laptop , maar niet in het Pinnacle programma. Wat kan de oorzaak zijn van dit probleem?
  •  11-24-2022, 9:21 825378 in reply to 825367

    Betreft: geluidsprobleem

    Kijk eens op deze les, Naamloos 1 (pinnaclestudiolessen.nl)

    misschien ligt daar het probleem.'

     

    Groet Joop. 

  •  12-01-2022, 15:04 825468 in reply to 825378

    Betreft: geluidsprobleem

    Bedankt Joop.

    Maar de VolumeMixer geeft aan dat alles zou moten werken, ook Pinnacle Studio (100%), maar toch doet het geluid het niet.

    Op de laptop werkt alle geluidgoed, maar in het Pinnacle Studio montageprogramma doet het geluid het helemaal niet. Voor mij een raadsel en nooit eerder meegemaakt. Toch maak ik al meer dan 10 jaar video's met Pinnacle.

    Wie heeft een suggestie??? 

  •  12-03-2022, 9:12 825483 in reply to 825468

    Betreft: geluidsprobleem

    Ben geen geluidsexpert maar wil wel met je meedenken, ik doe maar enkel suggesties.

    Weet je zeker dat je alle geluidsicoontjes in PS op aan hebt staan ?

    Doet het probleem zich voor in je huidige project ?

    Je zou een voorgaand project kunnen openen en kijken of dit wel geluid geeft.

    Start eens een nieuw project met een enkele scene met geluid en kijk of het geluid nu wel hoorbaar is.

    Werkt de muziek van een clip van Scorefitter op de tijdlijn wel ? 

     

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy