Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

st 25 ut- audio denoiser - how to use?

Last post 07-03-2022, 7:31 by culpanr. 8 replies.
Sort Posts: Previous Next
  •  07-01-2022, 1:08 822771

    st 25 ut- audio denoiser - how to use?

    Attachment: noise.JPG

    I cannot figure out how to use the audio denoiser . anyone can help? the HELP says to click the genrate noise profile, but this button is disabled

     

     


  •  07-01-2022, 1:19 822772 in reply to 822771

    Re: st 25 ut- audio denoiser - how to use?

    Attachment: noise2.JPG
    when i clicked on CANCEL , i got the enabled genrate noise profile , and I clicked it and got the screen in the first post above
  •  07-01-2022, 1:42 822773 in reply to 822772

    Re: st 25 ut- audio denoiser - how to use?

    Attachment: noise3.JPG
    attached for a fuller picture is the page from HELP.  it says 'In the waveform view, drag across a section of the audio that contains only the audio sound that you want to remove'. I tried dragging a part of the clip to the waveform and nothing happened. I also detached audio and tried dragging the audio portion and nothign happened
  •  07-01-2022, 1:59 822774 in reply to 822771

    Re:st 25 ut- audio denoiser - how to use?

    You missed the "Drag to select a segment in the waveform" instruction. Without it, the "Generate Noise Profile" remains greyed out.

    But in your case I don't see any waveform, nor in the clip's thumbnail on TL, neither in the preview window.

  •  07-02-2022, 2:22 822778 in reply to 822774

    Re: Re:st 25 ut- audio denoiser - how to use?

    this is my question then : why is no waveform shown in the form tho it is clicked in the timeline ( as can be seen in the above pic)? 
  •  07-02-2022, 4:48 822779 in reply to 822778

    Re: Re:st 25 ut- audio denoiser - how to use?

    idic5:
    this is my question then : why is no waveform shown in the form tho it is clicked in the timeline ( as can be seen in the above pic)? 

    Is the clip's audio in an unsupported format? How about posting the output of MediaInfo (tree or text view) showing the detailed properties of the clip's audio stream...

  •  07-03-2022, 2:39 822784 in reply to 822779

    Re: Re:st 25 ut- audio denoiser - how to use?

    here is the mediainfo on the clip
  •  07-03-2022, 6:47 822788 in reply to 822784

    Re: Re:st 25 ut- audio denoiser - how to use?

    Attachment: audio properties.jpg

    I see some minor differences between MediaInfo's audio properties for that "problem" file and one of my own (MP4 file exported from Studio 25 (25.1.0.345 Ultimate))

    In my "working" file (that does show audio waveforms in the timeline and in the "noise reduction" tool):

    1. Format is shown as AAC LC
    2. Format/Info is shown as Advanced Audio Codec Low Complexity
    3. Channel Layout is shown as L R

    I don't know whether the differences in the problem file are really due to weird settings in its metadata, or whether those differences are false and caused by using a different (much older) version of MediaInfo - I tested using 21.09 and also 22.06 (the latest).

    Regards,
    Richard


  •  07-03-2022, 7:31 822789 in reply to 822788

    Re: Re:st 25 ut- audio denoiser - how to use?

    I think there's a bug at work... (possibly several...)

    Tried another test:

    • The Noise Reduction tool seems to work for my .MP4 files having AAC audio if I apply it to the clip in the Library (via Source Corrections)
    • However it does NOT work correctly for my .MP4 files having AAC audio if applied as a correction to a Timeline clip (no waveform is shown in the Noise Reducton tool)!
    • But applying noise reduction to a timeline clip does seem to work for a .MTS file having Dolby 2-channel (AC-3) audio (the waveform is shown in the Noise Reduction tool)!

    However, I'm getting a lot of audio issues the make the tool completely unusable (not certain at this stage whether they are being caused by Studio or by the PC's sound hardware/drivers...)

    • Preview of the generated noise profile may not work while in the corrections editor, but after exiting from the corrections editor, the effect is heard if playing the library clip
    • Audio playback frequently fails and requires Studio to be re-started (silence or a loud digital noise (buzz) is heard)
    Regards,
    Richard

     

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy