Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Slooooowww Rendering an MP4

Last post 06-11-2022, 14:04 by mikec578. 3 replies.
Sort Posts: Previous Next
  •  06-11-2022, 13:14 822569

    Slooooowww Rendering an MP4

    Hey All,

    Again, thanx to all who helped me figure out the Aspect Ratio Issue I was having (it was the Hardware Acceleration - went from Cuda to Intel = problem solved)... that issue started when I upgraded from 23U (on this computer) to 25U - as did THIS issue. 

    In 23U it'd take me 10-15 minutes to render an hour of .avi video - after applying some Image Correction (CPU) and some slight cropping and rendering the file out as an MP4 using the H.264/AVC format in the Export window.  Every now and then I would open the Task Manager using Ctrl/Alt/Del to make sure nothing is amiss and could see immediately that Studio 23U was using 80-83% of the CPU.

    Ever since I upgraded to 25U, it changed my Hardware from Intel to Cuda (which has been solved) and it has changed something else too as now Studio, while rendering an .avi that has the SAME fx's added (Image Correction (CPU) and Cropping) only uses 20-22% of the CPU AND i'm now on hour 3 of rendering a one hour .avi to an MP4 - using the same H264/AVC format and using the same .avi.

    Can anyone tell me if there is a setting (I can't find a thread that deals with this) that needs to be tweaked in order to get a little more CPU usage during rendering?  I've tried opening the 23U version and writing down all the settings but it seems the settings are the same in 25U.  I'm clearly missing something - it shouldn't take this long to render an hour.

  •  06-11-2022, 13:26 822570 in reply to 822569

    Re:Slooooowww Rendering an MP4

    What Intel CPU do you have ?
  •  06-11-2022, 13:35 822571 in reply to 822570

    Re: Re:Slooooowww Rendering an MP4

    i7 4790K @ 4000Ghz 4001 Mhz 4 Cores
  •  06-11-2022, 14:04 822572 in reply to 822571

    Re: Re:Slooooowww Rendering an MP4

    Pinnacle 25U is installed on a Samsung SSD 850 EVO, I'm using Windows 64 bit 10 Pro - latest build, 32 gigs of RAM and the video files being rendered are located on an M2 WD Black 500 GB hard drive. 

     

    Again, if I open 23U and render the same file I'll get 80-83% usage from the CPU and it'll take 10-15 minutes to completely render out the hour of AVI video.  I am currently on hour FOUR (87% complete) using 25U that uses only 18-20% of the CPU

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy