Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

movie has grey placeholders in places instead of video PS23 (but also happened in 21)

Last post 01-17-2022, 23:55 by timlaugen. 8 replies.
Sort Posts: Previous Next
  •  01-14-2022, 12:56 819770

    movie has grey placeholders in places instead of video PS23 (but also happened in 21)

    Attachment: Screenshot_1.png

    I'm trying to edit a movie but parts of the movie show up with a grey screen and loading arrow instead of the actual video. I've confirmed that the movie plays fine in those parts.

     

    [click to view image] 


  •  01-14-2022, 14:52 819781 in reply to 819770

    Re:movie has grey placeholders in places instead of video PS23 (but also happened in 21)

    hello, do you have this problem where there is title?
  •  01-14-2022, 16:32 819798 in reply to 819770

    Re: movie has grey placeholders in places instead of video PS23 (but also happened in 21)

    How did you confirm that the movie plays fine.

    What created the video?

     

  •  01-14-2022, 20:07 819812 in reply to 819770

    Re: movie has grey placeholders in places instead of video PS23 (but also happened in 21)

    From past experience, in those areas that have the gray arrow Studio will NOT be able to render them correctly. Any areas that show the gray area will need to be removed or your project will not render correctly. Another option--convert your original video to a different format, try importing the newly converted file into Studio and see if they are gone.
  •  01-15-2022, 0:36 819816 in reply to 819812

    Re: movie has grey placeholders in places instead of video PS23 (but also happened in 21)

    I have this problem regularly with 25, if it's on a title, just move it to the upper track, the same with a clip, and the bug disappears
  •  01-15-2022, 8:09 819832 in reply to 819798

    Re: movie has grey placeholders in places instead of video PS23 (but also happened in 21)

    The movie is an mp4 that I ripped from a dvd to put on my Plex server. I'm trying to edit out a couple of scenes. I have played the movie in Windows Media Player and Plex and it plays fine.
  •  01-15-2022, 15:20 819838 in reply to 819832

    Re: movie has grey placeholders in places instead of video PS23 (but also happened in 21)

    If it's variable frame rate (use MediaInfo to find out), that could be the problem.

    You can use HANDBRAKE to convert it to a file format that PS likes. Make sure in the Video tab, you tick Constant frame rate, whatever the video you ripped is. 

  •  01-17-2022, 19:35 819903 in reply to 819838

    Re: movie has grey placeholders in places instead of video PS23 (but also happened in 21)

    Thank you! That fixed it.
  •  01-17-2022, 23:55 819907 in reply to 819903

    Re: movie has grey placeholders in places instead of video PS23 (but also happened in 21)

    How did you do that?
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy