Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Menus

Last post 11-26-2021, 6:57 by Bob keen. 4 replies.
Sort Posts: Previous Next
  •  11-24-2021, 4:46 818557

    Menus

    Something odd has started to happen with my menus (legacy). I allocate the first button to the first clip on the timeline and it accepts it as C1. I then insert a return to menu link. When I select the second clip and add a link which I would expect to be C2, Studio then transposes the links and allocates C2 to the first clip and C1 to the second one. Does anyone know why this might suddenly be happening?
  •  11-24-2021, 5:46 818558 in reply to 818557

    Re: Menus

    Not seeing that here (PS24 - using TSITL stock video with either a stock menu or one of my own)...

    Have the "problematic" menus been edited recently? And if so has the "layer order" (first button at the bottom of the layer stack, last button at the top) got changed?

  •  11-24-2021, 8:04 818559 in reply to 818558

    Re: Menus

    Hi Richard


    Yes, I have re-used the same saved menu for some time, just changing the wording as required. I have tried moving the order of the named buttons as you suggest. The test will now be when I use my next menu. I will let you know the result.

      

  •  11-24-2021, 10:52 818563 in reply to 818559

    Re: Menus

    As far as I can recall, having a "wrong" order of the buttons' layers in the title/menu editor's layer stack would only show up if you used the "button cycle" arrow buttons to step to the next button after having entered caption text (it might not go to the expected button)! But I'm unsure if it could also cause errors in chapter numbering (I don't use the "return after every chapter" disc structure and there is seldom mor than one return going to any particular menu.

    If the problem appears again, maybe you could try creating a tiny project package using the problemtatic menu + pieces of the TSTIL stock video and sharing it in the cloud?

  •  11-26-2021, 6:57 818609 in reply to 818563

    Re: Menus

    Hi Richard

    I have now re-created the menu to get it to work properly. Should it occur again, I will do as you suggest and provide the opportunity for you to have a look at what is going on.  

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy