in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Export stops before finished

Last post 10-02-2021, 8:04 by alaskaguy. 4 replies.
Sort Posts: Previous Next
  •  09-26-2021, 5:07 817179

    Export stops before finished

    I´ve got a strange problem with exporting. The export stops at last but one frame. E.g. I have 30 000 frames in my projekt, and it stops at frame number 29 999.

    Tried to cut frames from the last clip, but no success. Also have removed the whole last clip, but stiil it stops at last but one frame in the new last clip.

    If something should be wrong in an earlier clip, I think the export should stop there?

    I have PS 23 ultimate. Been using PS many years, but have never seen this behaviour.

  •  09-29-2021, 5:50 817231 in reply to 817179

    Re: Export stops before finished

    I searched through all filmclips without finding something that could have caused the error.

    So I started the project from scratch again, with new import, editing and export to BDMV file.

    And this second attempt was success. No errors.

    I shoulg think,an unexpected error during import caused the problem, but I will probably never find out what went wrong.

  •  09-29-2021, 7:27 817232 in reply to 817231

    Re: Export stops before finished

    At least you were able to finish. 

    There are those "mysteries" in editing where it's problematic one day, the next, all is ok.  

  •  09-29-2021, 10:09 817237 in reply to 817232

    Re: Export stops before finished

    Yes, solving "mysteries" in editing can be thrilling, and also very satisfying, if you can find out what´s wrong.
  •  10-02-2021, 8:04 817295 in reply to 817237

    Re: Export stops before finished

    I do have a similar problem with Studio 25. All my projects crash at 99 % of export. There are always a few last frames missing. Pinnacle still reacts. If I click the "export cancel" button it still asks if I want to cancel the ongoing export. If I do it stops. I can go back to "Editing" and change things and the orange render bar still turns green. So the render function still works. It seems like the export works fine. Pinnacle only seems to forget to save the finished movie to it's destination at the end, which results in the missing last %. I've already deleted the render files and re-rendered the whole project. And I've already tried 3 movies. All stopped at 99 % export. The resulting files have 0 kb. And yes I do have enough disc space lol.

     Never had this problem with Studio 23.


View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy