Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Timeline Renders Black

Last post 09-13-2021, 12:56 by jjn. 4 replies.
Sort Posts: Previous Next
  •  09-01-2021, 6:08 816714

    Timeline Renders Black

    Studio 24 ultimate running on Windows 10. My Studio 24 has started turning my timeline black when it renders; most where there are titles and transitions, but also some other places as well. It remains black if I export the project. Pinnacle's advice so far has been pretty standard - update drives, update Windows, stop background processes, remove existing copy of Studio 24 re-load with clean copy (I have tried both from my disc and a downloaded version from Pinnacle's server. None of this has worked. Any advice please.
  •  09-03-2021, 2:36 816749 in reply to 816714

    Re: Timeline Renders Black

    If you don't render the timeline (and delete the render files) does the project export OK, or do the black sections appear in the export? This would indicated if it's something to do with mpeg-2 (used for rendering) or not.

    Also, have you tried different hardware acceleration settings?

  •  09-13-2021, 5:50 816910 in reply to 816749

    Re: Timeline Renders Black

    Thanks for coming back.Timeline renders even if I turn "render off" and so still black. I have tried a lot of different settings, including changing acceleration settings, but this does not help either. I'll keep trying. I'll post a solution if I ever find one that works.
  •  09-13-2021, 6:02 816911 in reply to 816910

    Re: Timeline Renders Black

    Curious... this is a first for me reading of this type of problem.

    What are your computer specs? See mine below as an example.

    What is the source of your video? What created it? 

    If you load the sample project, The Sky Is the Limit (?>Load sample movie), does it do the same thing? 

    Also, can you take a screenshot of the timeline? Here is HOW to do this.

  •  09-13-2021, 12:56 816917 in reply to 816910

    Re: Timeline Renders Black

    NorthGuy:
    Thanks for coming back.Timeline renders even if I turn "render off" and so still black.
    Just to double check, you are setting Control Panel/Export and Preview/Playback Optimization to zero? I've never seen timeline rendering continue after setting that to zero.
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy