Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Titles problem!

Last post 04-17-2021, 5:57 by kiteflyer. 4 replies.
Sort Posts: Previous Next
  •  04-16-2021, 23:40 813649

    Titles problem!

    I am really struggling with the new Titles setup!

    Am doing a movie and want replicate a Title already on the Timeline.

    I copy the Title and move to where I want to Paste it.

    Nothing happens (although it does sometimes!)

    What an I doing wrong?

    A screen grab: https://1drv.ms/v/s!AhmLZr4Ta1TCkOscVWbHW0lB6Q4v1Q

    Thanks

  •  04-16-2021, 23:54 813650 in reply to 813649

    Re: Titles problem!

    When the title tab is open, it copies and pastes selected attributes of the title.  If your in the library tab, select the title, copy it, you can then paste it at the cursor on the same track.
  •  04-17-2021, 4:41 813654 in reply to 813649

    Re: Titles problem!

    Looking at your screen capture, you didn't complete the Copy selection... You have to choose Copy>ALL. You only clicked on Copy and that was it.

    Or... you can left mouse click on the Title highlighting it, then Ctrl C and then Ctrl V.

  •  04-17-2021, 5:33 813656 in reply to 813654

    Re: Titles problem!

    Tony P:
    Or... you can left mouse click on the Title highlighting it, then Ctrl C and then Ctrl V.

    Using CTRL+C to copy may give erratic results while the titler's interface is open. The "focus" may be on the Timeline (so keyboard/mouse actions happen there), but I have noticed that the Titler often "steals it", so keyboard/mouse actions affect the selected Title (keystrokes might alter the some text in a title, CTRL+C / CTRL+V might copy/paste a layer in the title)!

    The workflow using the mouse (right-click on the title to be copied, choose Copy -> Copy All, move the playhead to the target position, right-click in empty space in the destination track and choose Paste All) seems to keep things under control.

    Regards,
    Richard

  •  04-17-2021, 5:57 813657 in reply to 813649

    Re: Titles problem!

    jimryannz:

    I am really struggling with the new Titles setup!

    Am doing a movie and want replicate a Title already on the Timeline.

    I copy the Title and move to where I want to Paste it.

    Nothing happens (although it does sometimes!)

    What an I doing wrong?

    A screen grab: https://1drv.ms/v/s!AhmLZr4Ta1TCkOscVWbHW0lB6Q4v1Q

    Thanks

     

    Why not just save the title and put it in the my titles project bin, you can then just drag it to the time line as and when required

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy