Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Lost audio Playback

Last post 03-21-2021, 15:49 by Tony P. 3 replies.
Sort Posts: Previous Next
  •  03-21-2021, 13:05 812875

    Lost audio Playback

    Today when I fired up my PS22 When I play back I have no audio... I have active audio Bars telling me I have audio but its like my speakers are turned off... which they are not.  Everything is turned on for audio, nothing is muted in PS.   Can't even hear "The sky is the limit" I use as a test Video.  Checked my "audio Mixer" and everything indicates I should have sound.   I can adjust my Windows 10 audio levels and I can easily hear the ding ding to se the right volume.

    What's going on... never had this happen before?

    PC/Windows 10.

  •  03-21-2021, 14:19 812877 in reply to 812875

    Re: Lost audio Playback

    The last Windows update messed up the audio for several of my friends.

    Check to make sure in the Windows  Volume Mixer that Pinnacle's volume is all the way up.

    On the Windows Taskbar, all the way to the right, you will see the Speaker Icon. Right mouse click on it, select Open Volume Mixer, while Pinnacle is open.

    Also, within Pinnacle with the Timeline Preview, you will also see a Volume adjustment. Look to the right of the transport controls.

  •  03-21-2021, 15:09 812881 in reply to 812877

    Re: Lost audio Playback

    Big Thank you Lublin... that was it.   I hate MS for doing things like that.   Also good tip on the "Timeline Preview".   I missed that one.
  •  03-21-2021, 15:49 812883 in reply to 812881

    Re: Lost audio Playback

    The last Win10 update messed up the audio for a lot of people. Glad it worked out for you!
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy