Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Studio 20 - Le pilote d'affichage ne répondait plus et a été récupéré

Last post 01-31-2021, 2:51 by Pinnaclette. 2 replies.
Sort Posts: Previous Next
  •  01-30-2021, 14:38 811340

    Studio 20 - Le pilote d'affichage ne répondait plus et a été récupéré

    Bonsoir !

    Je n'ai plus fait de montage depuis un petit moment. Je m'y remets car je dois faire un petit film en hommage à une personne qui vient de décéder.

    Et voilà que ça déconne complètement. Des images clés, un thème de montage, un titre, que sais-je encore, et je suis sans arrêt bloquée. Sablier qui se déclenche puis rapide apparition de cette fenêtre "le pilote d'affichage ne répondait plus et a été récupéré".

    L'image devient noire et la seule solution que j'ai trouvée est de supprimer les fichiers auxiliaires, mais le problème revient systématiquement. Si le plantage a eu lieu sur un thème de montage, en le supprimant de la TL et en le remettant, il ne fonctionne plus. Si le plantage a eu lieu sur un titre, la fonction "motion" n'est plus active. Etc, etc...

    Mon pilote NVIDIA est à jour. L'accélération matérielle est sur aucun. J'ai effacé le cache de Studio. Ça ne règle rien. Le pire c'est que c'est la même chose sur le PC de mon mari. Huh?

    Du coup, je soupçonne une mise à jour de Windows mais laquelle (je suis toujours sous 8.1). Sinon, quoi d'autre ?  Crying

    A votre bon cœur m'sieurs dames Sad

    Merci ! Yes

  •  01-31-2021, 2:35 811345 in reply to 811340

    Re:Studio 20 - Le pilote d'affichage ne répondait plus et a été récupéré

    salut Pinnaclette

     

    ta liste de problèmes est longue comme un jour sans fin ,tu peux tenter une réinstallation ,à voir.....  

  •  01-31-2021, 2:51 811347 in reply to 811345

    Re:Studio 20 - Le pilote d'affichage ne répondait plus et a été récupéré

    Oui, merci Tim. Smile
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy