Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Blu-ray Plugin not working - Pinnacle Studio 24

Last post 02-02-2021, 7:24 by Hoolly. 4 replies.
Sort Posts: Previous Next
  •  01-25-2021, 21:59 811136

    Blu-ray Plugin not working - Pinnacle Studio 24

    Good day.

                     I purchased Pinnacle studio 24 with Blu-ray plugin at the same time. I installed them both, one after the other and Blu-ray is greyed out. 

                     I contacted support 16 days ago. 

                     Starting Jan 09, 2021, first reply arrived on the 13th asking me to go to the in-program Control Panel and Restore Purchase. I tried this without success. as I did not purchase this through the program, They came together as on purchase. I let support know this did not work and asked them "I would like to request an updated version of the BR unlocking file.".

                     Jan 14th they ask me for proof of purchase. I sent this to them.

                     Jan 18th I was sent a link for a file to download. I clicked on the link and it took me to a sign in page. This page had a heading OneDrive. I replied with what user name and password should I use. Support asked me to use my own credentials. I asked what credentials. The reason I was asking is I have never used OneDrive and when I tried to access it, it asked me to sign in or create an account. I am not interested in creating an account just for them to get me a file. This OneDrive has a limit and if I go over a certain amount I get billed and I have no Idea the size of the file they are sending and how all the measuring of size counts,  This is getting complicated just to get a file. I asked for it to be emailed to me. they have not answered me since the 18th and it is now the 25th.

                      I have called 5 times since then and was told I would be getting a call back within 2 hours and they did not call back. 5 times they forwarded me to tech help and no one ever answered, it rang for over an hour each time.

                      The program now closes every time I import a video. I have tried 6 different videos. When I restart the program the imported file is there. This is strange.

                       I tried Pinnacle Studio 23 and never got the blue-ray plugin to work and aske for a refund before thee 30 days was up as support was taking so long.

                       1. the blu-ray plugin does not work so far.

                       2. program closes when importing video files 

  •  01-26-2021, 18:16 811165 in reply to 811136

    Re: Blu-ray Plugin not working - Pinnacle Studio 24

    Hoolly:

         2. program closes when importing video files 

    Day 17 

     I received a reply about the importing issue. I was asked to supply "MSINFO32 report and a WinAudit report from your Windows OS.
     report and a WinAudit report from your Windows OS".

    I sent them the information they asked for Last night Jan 25:  MSINFO32 = msinfo32.nfo 11.2mb and Windows OS report = DESKTOP-UO719GQ.html  1.4mb

    Waiting for a reply

     Perhaps there is someone that knows how to resolve this issue?

    Alan 


  •  01-28-2021, 18:26 811266 in reply to 811165

    Re: Blu-ray Plugin not working - Pinnacle Studio 24

    1. I finally got the blu-ray plugin from Corel. The plugin works. 18 days to get to this point.

    2. The program still closes, but now it is more random. I opened the program and let it just sit there "open and not use it. 4 1/2 minutes later it closed on its own. I tried it again and the same thing happened

    Still waiting for help with #2

     

    I purchased this program in November of last year. In the beginning I needed to install the plugin each time before running the program for it to work. I had many phone calls about this. I gave up using the program till after Christmas.  I have an old Cyberlink Video program and it does not have these issues. I was looking for something newer. My CorelDraw works well, My ON1 photo program works well.. Corel painter is working well too. This is the only program I am having issues with

    I have tried uninstalling and re-installing, clearing all the system internet caches, temp files, recycle bin....

    What else can I try? 

  •  01-29-2021, 1:57 811274 in reply to 811266

    Re: Blu-ray Plugin not working - Pinnacle Studio 24

    Would you open a new thread about the program closing down ? The title of the current thread being Blu-ray Plugin not working - Pinnacle Studio 24, it would make it clearer to open a separate thread for your other issue.
  •  02-02-2021, 7:24 811413 in reply to 811274

    Re: Blu-ray Plugin not working - Pinnacle Studio 24

    Good Day,

                    It appears my blu-ray issue may be solved. I will try and find a place to post my other issue as it is different, but I do not know how one issue may affect another.

     

    Alan 

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy