Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Audio Out of Sync - PS24

Last post 12-25-2020, 18:53 by Bim. 15 replies.
Sort Posts: Previous Next
  •  12-21-2020, 17:01 809698

    Audio Out of Sync - PS24

    Apologize in advance if this has been answered.

    Recently upgraded to PS24 Ultimate from PS22. When bringing in clips from either .mov or .mp4 formats, some of the clips go out of sync. It also has happened when bringing in a larger clip and then separated into multiple clips.

    It appears that in clips that go out of sync, the audio is only a second or two behind the video.

    As everyone probably knows, this can be adjusted by detaching the audio. However, this is impractical to do all the time.

    Thank you for any thoughts. 

  •  12-22-2020, 3:01 809707 in reply to 809698

    Re:Audio Out of Sync - PS24

    Are these clips variable framerate ?
  •  12-22-2020, 8:41 809724 in reply to 809707

    Re: Re:Audio Out of Sync - PS24

    Thank you, but no. The clips are 23.98.
  •  12-23-2020, 9:31 809769 in reply to 809724

    Re: Re:Audio Out of Sync - PS24

    Would you give a shot of Mediainfo to your clip and post here the result of its tree view ?

    http://forums.pinnaclesys.com/forums/thread/708486.aspx

  •  12-23-2020, 14:27 809776 in reply to 809769

    Re: Re:Audio Out of Sync - PS24

    Here is tree view of a clip after being split up inside PS24 from original clip, then exported.   Original clip plays fine in VLC and inside PS24, but separated clip does not sync audio and video. I don't know much about Mediainfo but here it is: 

  •  12-23-2020, 17:44 809783 in reply to 809769

    Re: Re:Audio Out of Sync - PS24

    Thank you. I tried posting the image and there was something about needing administrator approval. Not sure what happened.

    However, we now believe it is a Windows 10 issue. The same clips were put in Adobe's Premiere Elements and had same results.

    We've started researching Windows 10 issues with audio and video sync problems. Thank you for your comments.

     

  •  12-24-2020, 2:52 809794 in reply to 809783

    Re: Re:Audio Out of Sync - PS24

    I'm 100% sure it can't be a OS issue.
  •  12-24-2020, 4:03 809795 in reply to 809776

    Re: Re:Audio Out of Sync - PS24

    Bim:

    Here is tree view of a clip after being split up inside PS24 from original clip, then exported.   Original clip plays fine in VLC and inside PS24, but separated clip does not sync audio and video. I don't know much about Mediainfo but here it is: 

    Because of the way you tried to insert a picture in your post, I had to approve your post in the Moderator panel of the forum and edit its HTML code to remove the bad picture insertion.

    How to post a picture : http://forums.pinnaclesys.com/forums/thread/326384.aspx

     

  •  12-24-2020, 8:59 809809 in reply to 809794

    Re: Re:Audio Out of Sync - PS24

    Thank you for the comment. Also, have uninstalled PS24 and reinstalled PS22 and same result.

    Have used Pinnacle for a few years and have never seen this issue. I don't know what to think the problem is other than Windows 10.

    Speakers test okay and all hardware is working for all functions other than the video editing software. 

    Any other thoughts would be appreciated. 

  •  12-24-2020, 9:01 809810 in reply to 809809

    Re: Re:Audio Out of Sync - PS24

    Bim:

    Any other thoughts would be appreciated. 

    Since I still don't know the technical details of your file, I don't have any other thoughts yet.

    Provide Mediainfo report, please.

  •  12-24-2020, 9:26 809811 in reply to 809810

    Re: Re:Audio Out of Sync - PS24

    Here is tree view of original file. Thank you.
  •  12-24-2020, 9:29 809812 in reply to 809811

    Re: Re:Audio Out of Sync - PS24

    Bingo ! It's a variable framerate.

    You may need to convert your file to a constant framerate before using it in Studio.

    Avidemux or Handbrake are good converters.

  •  12-24-2020, 9:47 809814 in reply to 809812

    Re: Re:Audio Out of Sync - PS24

    Thank you. I've not seen this happen before but I will investigate. I appreciate your thoughts.
  •  12-24-2020, 10:44 809816 in reply to 809812

    Re: Re:Audio Out of Sync - PS24

    saby:
    Bingo ! It's a variable framerate.

    To me it looks like a constant framerate (23.976), but with a glitch (possibly in the first frame?) that has fooled MediaInfo into reporting it as a variable frame rate. The minimum (23.974) and maximum (23.981) are extremely close to the expected (constant) frame rate.

    But Studio could have been fooled by that glitch too (for example it might think the frame rate is 24.000 instead of 23.976; video might in that case appear to slowly "get ahead" of the audio. The MediaInfo dump indicates that the file was created by HandBrake (1.3.2) so it might be necessary to use another tool to do the conversion (or tweak HandBrake's parameter settings) in case HandBrake itself was the cause of the glitch...

    Regards,
    Richard

  •  12-24-2020, 15:51 809826 in reply to 809816

    Re: Re:Audio Out of Sync - PS24

    Thank you for comments. The original file was an .mov file that was converted via Handbrake. The MediaInfo on the original .mov file shows constant frame rate.

    The imported .mov file plays fine, but when cut into two or more clips, the audio/video go out of sync. After that began, I converted via Handbrake hoping it would solve problem, but it did not.

    As I mentioned earlier,  never seen this happen in the years using Pinnacle. 

  •  12-25-2020, 18:53 809857 in reply to 809826

    Re: Re:Audio Out of Sync - PS24

    A ticket has been created at Pinnacle. Hopefully will receive other thoughts. Thanks to all.
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy