Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Waveform Goes Missing

Last post 12-09-2020, 18:33 by acsscott. 10 replies.
Sort Posts: Previous Next
  •  12-08-2020, 14:06 808899

    Waveform Goes Missing

    I am puzzled!  In Studio 24U, I imported a 6 minute mp4 file to the timeline. It appeared correctly on Track 2, complete with its waveform throughout its length. I found my cutting point at c.5 mins 30 secs and cut the track.  The first part was to be unaltered so I just detached the audio from the cut to the end but in so doing the audio waveform was not evident on the detached track (see attached jpg screen snip).  I was replacing the track by similar music from the track (4) below (but without commentary from the original), so wanted to "mod-match" the two in situ (not in the editor) to get the relative waveforms alongside in sync. This I could not do (except by ear by playing the two audio tracks together and nudging the lower one into sync).

    Why did the waveform disappear from the detached audio track? Would it have happened if I had detached the audio of the whole original track first, and then made my cut? (At the risk of stating the obvious, I did have Show Waveform ticked on all tracks!)


  •  12-08-2020, 14:30 808900 in reply to 808899

    Re:Waveform Goes Missing

    Sometimes, slightly modifying the zoom level of the timeline solves the issue.
  •  12-08-2020, 15:16 808901 in reply to 808900

    Re: Re:Waveform Goes Missing

    Yes, it seems to force a re-render of the clips on the timeline.
  •  12-09-2020, 15:21 808969 in reply to 808900

    Re: Re:Waveform Goes Missing

    saby:
    Sometimes, slightly modifying the zoom level of the timeline solves the issue.

    Tried all zoom levels but no joy!  

    Furthermore, when the waveform on other clips/tracks does show, the graphic display of waveform seems to represent the audio very loosely, making audio editing less straightforward than it should be.

  •  12-09-2020, 15:55 808975 in reply to 808969

    Re: Re:Waveform Goes Missing

    Zoom levels?  I thought saby was talking about adjusting the width of the timeline slider?  Not the size of the tracks.
  •  12-09-2020, 17:15 808979 in reply to 808975

    Re: Re:Waveform Goes Missing

    acsscott:
    Zoom levels?  I thought saby was talking about adjusting the width of the timeline slider?  Not the size of the tracks.

    Tried both and neither resulted in the waveform being shown. 

  •  12-09-2020, 17:40 808980 in reply to 808979

    Re: Re:Waveform Goes Missing

    This problem also exists in earlier versions of Studio (PS21 & PS22).

    Sometimes the Waveform takes a while to appear and sometimes it never appears.  Adjusting the length of the audio clip or removing it and re-adding it to the timeline or as Saby said adjusting the zoom level of the timeline sometimes forces the Waveform to appear but it seems to be an intermittent problem.

  •  12-09-2020, 17:57 808981 in reply to 808980

    Re: Re:Waveform Goes Missing

    Traveller:

    This problem also exists in earlier versions of Studio (PS21 & PS22).

    Sometimes the Waveform takes a while to appear and sometimes it never appears.  Adjusting the length of the audio clip or removing it and re-adding it to the timeline or as Saby said adjusting the zoom level of the timeline sometimes forces the Waveform to appear but it seems to be an intermittent problem.

    Ug! Sounds like an ongoing bug by any other name ...

  •  12-09-2020, 17:58 808982 in reply to 808980

    Re: Re:Waveform Goes Missing

    Does it appear if you click on the equalizer icon to edit the audio on the timeline?
  •  12-09-2020, 18:07 808985 in reply to 808982

    Re: Re:Waveform Goes Missing

    acsscott:
    Does it appear if you click on the equalizer icon to edit the audio on the timeline?

    Not sure (will try it) but you shouldn’t have to do any of these things - the waveform was there until I detached the audio and it moved to the track below.  I put another audio clip on that same track (not shown in my illustration above) and its waveform was present! 

  •  12-09-2020, 18:33 808987 in reply to 808985

    Re: Re:Waveform Goes Missing

    I understand.  I do that all the time.  Trying to help you get it back so you can finish your project.
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy